89 Legend wont start - Page 2 - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)

First Generation Legend (1986-1990) Discuss the 1st Generation Honda/Acura Legend (US 8

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 01-28-07, 10:37 PM   #16 (permalink)
Registered User
 
89HondaLegend's Avatar
 
Join Date: Feb 2004
Location: Australia
Posts: 2,499


Car 1: 1989 Melbourne Blue Honda Legend
Car 2: 1989 Honda Legend
Car 3: 1989 Turbo Legend


iTrader Score: 4 reviews
Send a message via MSN to 89HondaLegend
Hey good job, melted rotor. I dare say nobody saw that one coming.
__________________
Regards,
Steve

Love to Love the Legend

Quote:
Originally Posted by cigarettcancerman
a legend is a good car but its not imortal when exposed to some one who puts blue windshield wipers and a racing stripe on it.
1989 Honda Legend Melbourne Blue - 203 000 Miles
1991 Honda Legend Maroon - 230 000 Miles



Pictures of My Legend
89HondaLegend is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-30-07, 03:32 AM   #17 (permalink)
Registered User
 
Join Date: Jan 2004
Location: WY
Posts: 115
Car 2: '91 Vigor GS sold
Car 3: '04 3.5 RL


iTrader Score: 0 reviews
Quote:
Originally Posted by 89HondaLegend View Post
Hey good job, melted rotor. I dare say nobody saw that one coming.
yep, I guess i need to stop driving 135 mile per hours every morning or it might happen again.
legendtypeII is offline   Reply With Quote
Old 02-06-07, 01:58 AM   #18 (permalink)
Member
 
ArizonaLegend's Avatar
 
Join Date: Mar 2003
Location: Phoenix, AZ
Posts: 829


Car 1: 93 Legend LS Coupe 6spd
Car 2: 95 Lexus LS400
Car 3: 03 Honda VTX 1300


iTrader Score: 0 reviews
Good find, just as I offered, start with the obvious and simple first. Wow a melted rotor, now that's a hot Legend! ! !
__________________
1993 Legend LS Coupe 6spd-Sirius White Pearl-24K (12/04-?)
1993 Legend LS Sedan-Sirius White Pearl 80K- (8/00-4/09 R.I.P.)
1988 Legend L Coupe-Noble Silver Metallic (8/04-10/05)
1988 Legend L-Olympia White (2/04-12/04)
1987 Legend L-Ascot Grey Metallic (12/89-2/04)
ArizonaLegend is offline   Reply With Quote
Old 02-26-07, 07:43 PM   #19 (permalink)
Registered User
 
Join Date: Feb 2007
Location: Fremont, CA
Posts: 640


Car 1: 1990 Acura Legend 2 Dr L
Car 2: 1999 Mustang V6


iTrader Score: 0 reviews
Honda distributor problems

This is a common problem with Honda distributors. There is a bad bearing that caused the rotor to melt. You also need either a new bearing or rebuilt distributor or it will happen again.
stephen is offline   Reply With Quote
Old 02-04-13, 01:06 PM   #20 (permalink)
Registered User
 
Join Date: Jan 2007
Location: US
Posts: 79


Car 1: 1990 Acura Legend L
Car 2: 1996 Acura 3.5 RL


iTrader Score: 0 reviews
I just posted a thread for having exact same problem with car dying while driving at 70 mph and not starting. I had no sparks and a melted rotor. I replaced the rotor but still no sparks, no start. All I got is the clicking noise when turing the key. I replaced the relay and igniter but still no go.

Any thoughts?
__________________
Legend L: 230K miles
3.5RL: 265K miles
LegendL is offline   Reply With Quote
Old 02-05-13, 11:40 AM   #21 (permalink)
Registered User
 
Join Date: Feb 2013
Location: Monroe, NC. About 8 miles south of Charlotte, NC
Posts: 57


Car 1: 1992 Acura Legend Sedan Type 1


iTrader Score: 0 reviews
This is pretty awesome, this is why I tell Civic drivers and people that like 4 bangers that they would DIE if they ever had to tinker with a legend. This honestly had me baffled, I automatically assumed the worst when you named the symptoms, but that hairline crack on the cap would work like this: the crack itself would turn into an electrical resistor. Meaning it would weaken your spark and of course the rotor button being off timing you get the spark sent to the wrong cylinder.. Overall, great find.
misterOG704 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
how many legends? ndhduong Second Generation Legend (1991-1995) 47 08-26-14 08:38 AM
DIY: 3.2L to 3.5L engine swap (+ Type II Swap, Hybrid, and JDM Information) Mike Diaz Engine & Performance Modifications 193 07-18-11 09:49 AM
94 legend GS type II Engine Swap NO Start HELP! PearlGS Second Generation Legend (1991-1995) 0 08-15-05 09:25 PM
Googlism for: acura legend MC® The Lounge 7 12-04-02 05:38 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:19 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide