faulty coolant temp sensor? - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)

First Generation Legend (1986-1990) Discuss the 1st Generation Honda/Acura Legend (US 8

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 06-14-06, 11:52 AM   #1 (permalink)
Registered User
 
acuralegend_racer's Avatar
 
Join Date: Apr 2005
Location: Winsconsin
Posts: 604


Car 1: 87 Lgd 2Dr AT (RIP)
Car 2: 89 Lgd 2Dr MT (WIP)


iTrader Score: 0 reviews
faulty coolant temp sensor?

I just recently had an engine light came up and it says code 6 meaning temp coolant sensor and I failed the DEQ test. Could this sensor cause me to fail the test? How can you tell if the coolant temp is faulty or not? Where is this coolant temp located? I think its located right by the coolant bleeder but tell me if Im wrong. Any help is appreciated.
__________________
OBX headers, HF cat, 2.5 exhaust, 2" dual muffler, weapon R CAI, groundkit wires, reduced weight, 5 spoke 17" Black w/polish lip rims, S/D rotors, glow guages, GT steering wheel, AEM pedals, kaminari kit, clear corners, jdm fog lights.

http://www.cardomain.com/ride/2943300
acuralegend_racer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-14-06, 03:48 PM   #2 (permalink)
Qualified Driver
 
90Legendman(LS)'s Avatar
 
Join Date: Jan 2003
Location: MD
Posts: 1,581


Car 1: 90LS Sedan
Car 2: 07 Suzuki GSXR 600


iTrader Score: 0 reviews
Yeah its right near the bleeder with a black wire connected to it..
__________________
90 LS Sedan
90Legendman(LS) is offline   Reply With Quote
Old 06-14-06, 04:59 PM   #3 (permalink)
Registered User
24 Hours Rally Champion, Boat Rider Champion
 
1990Legend_LS_5spd's Avatar
 
Join Date: Jul 2005
Location: Newport, VT
Posts: 2,288


Car 1: 99 Subaru Legacy
Car 2: 95 Ford Explorer
Car 3: 03 Ford Crown Vic


iTrader Score: 2 reviews
Send a message via AIM to 1990Legend_LS_5spd Send a message via MSN to 1990Legend_LS_5spd Send a message via Yahoo to 1990Legend_LS_5spd
it is below the bleeder and is a 2 wire sensor, the 1 wire sensor is for the gauge.
__________________
Originally Posted by Jrod@Buschur@ evowned.com
DSM's..... turning the everyday Joe into a tool throwing, foul mouthed, alcoholic since 1989.


1990 Legend LS Sedan 5 spd
1989 Legend LS Sedan Auto(For Parts, Bad Trans)
G1 FAQ

If Your Legend Stalls or Doesnt Start, CLICK HERE
1990Legend_LS_5spd is offline   Reply With Quote
Old 06-15-06, 10:57 PM   #4 (permalink)
Registered User
 
acuralegend_racer's Avatar
 
Join Date: Apr 2005
Location: Winsconsin
Posts: 604


Car 1: 87 Lgd 2Dr AT (RIP)
Car 2: 89 Lgd 2Dr MT (WIP)


iTrader Score: 0 reviews
Is this the cause to fail DEQ?
__________________
OBX headers, HF cat, 2.5 exhaust, 2" dual muffler, weapon R CAI, groundkit wires, reduced weight, 5 spoke 17" Black w/polish lip rims, S/D rotors, glow guages, GT steering wheel, AEM pedals, kaminari kit, clear corners, jdm fog lights.

http://www.cardomain.com/ride/2943300
acuralegend_racer is offline   Reply With Quote
Old 06-15-06, 11:00 PM   #5 (permalink)
Registered User
24 Hours Rally Champion, Boat Rider Champion
 
1990Legend_LS_5spd's Avatar
 
Join Date: Jul 2005
Location: Newport, VT
Posts: 2,288


Car 1: 99 Subaru Legacy
Car 2: 95 Ford Explorer
Car 3: 03 Ford Crown Vic


iTrader Score: 2 reviews
Send a message via AIM to 1990Legend_LS_5spd Send a message via MSN to 1990Legend_LS_5spd Send a message via Yahoo to 1990Legend_LS_5spd
most likely, also how old are your O2 sensors? if you dont know when they were last replaced or if they are the orginals you should have them changed as well. Faulty CTS and slow O2 sensors will cause emissions to be high.
__________________
Originally Posted by Jrod@Buschur@ evowned.com
DSM's..... turning the everyday Joe into a tool throwing, foul mouthed, alcoholic since 1989.


1990 Legend LS Sedan 5 spd
1989 Legend LS Sedan Auto(For Parts, Bad Trans)
G1 FAQ

If Your Legend Stalls or Doesnt Start, CLICK HERE
1990Legend_LS_5spd is offline   Reply With Quote
Old 06-18-06, 12:12 PM   #6 (permalink)
Registered User
 
acuralegend_racer's Avatar
 
Join Date: Apr 2005
Location: Winsconsin
Posts: 604


Car 1: 87 Lgd 2Dr AT (RIP)
Car 2: 89 Lgd 2Dr MT (WIP)


iTrader Score: 0 reviews
Quote:
Originally Posted by 1990Legend_LS_5spd
most likely, also how old are your O2 sensors? if you dont know when they were last replaced or if they are the orginals you should have them changed as well. Faulty CTS and slow O2 sensors will cause emissions to be high.
thanks for the reply. Yes Ive already replaced my o2 sensors and catalytic convert but Im still not passing DEQ. what does CTS stand for?
__________________
OBX headers, HF cat, 2.5 exhaust, 2" dual muffler, weapon R CAI, groundkit wires, reduced weight, 5 spoke 17" Black w/polish lip rims, S/D rotors, glow guages, GT steering wheel, AEM pedals, kaminari kit, clear corners, jdm fog lights.

http://www.cardomain.com/ride/2943300
acuralegend_racer is offline   Reply With Quote
Old 06-18-06, 05:18 PM   #7 (permalink)
Registered User
 
Join Date: Aug 2005
Location: Houston, Tx
Posts: 2,457


Car 1: 1992 Acura Legend LS Coupe


iTrader Score: 0 reviews
CTS stands for coolant temp sensor. It is the sensor that provides the temperature to the ECU to know if the engine needs to warm up.

For instance if the sensor has an open in the wiring or the sensor itself the ECU will see that the engine is -60 degrees farenheit and will richen the mixture way too much.
Mikey851 is offline   Reply With Quote
Old 06-20-06, 02:25 AM   #8 (permalink)
Registered User
24 Hours Rally Champion, Boat Rider Champion
 
1990Legend_LS_5spd's Avatar
 
Join Date: Jul 2005
Location: Newport, VT
Posts: 2,288


Car 1: 99 Subaru Legacy
Car 2: 95 Ford Explorer
Car 3: 03 Ford Crown Vic


iTrader Score: 2 reviews
Send a message via AIM to 1990Legend_LS_5spd Send a message via MSN to 1990Legend_LS_5spd Send a message via Yahoo to 1990Legend_LS_5spd
yea, who ever came up with TW ... i just dont know, i have never heard that term used before, its either ECT or CTS ( Engine Coolant Temp or Coolant Temp Sensor )
__________________
Originally Posted by Jrod@Buschur@ evowned.com
DSM's..... turning the everyday Joe into a tool throwing, foul mouthed, alcoholic since 1989.


1990 Legend LS Sedan 5 spd
1989 Legend LS Sedan Auto(For Parts, Bad Trans)
G1 FAQ

If Your Legend Stalls or Doesnt Start, CLICK HERE
1990Legend_LS_5spd is offline   Reply With Quote
Old 08-10-06, 03:14 PM   #9 (permalink)
Registered User
 
Join Date: Aug 2006
Location: chicago
Posts: 4


Car 1: 1992 Acura Legend LS


iTrader Score: 0 reviews
Coolant Temperature Sensor

Hello:

I pulled the ECU code and found that I have 6 flashes (which indicates Coolant Temperature Sensor) but one symptom I also have is after the car warms up say after driving 15 minutes or more if I turn the car off the car will turn but will not start until the car cools down and this is the problem for several weeks. I just replaced the main relay and i pulled the ACG fuse, I here the 2 relay clicks but have the same problem car will not start until car cools down. Once the car is started it will run forever with no stalls but don't turn it off! Based on the forum experience does this sound like a Coolant Temperature Sensor or something else?
theezy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DTC Codes for Acura RL petthepeep First Generation RL (1996-2004) 13 04-17-14 04:05 AM
Why you should use Honda Brand Antifreeze Avarice DIYs 9 11-24-08 09:14 PM
Where Is The Coolant Temp Sensor?? spoonsivtecs Second Generation Legend (1991-1995) 1 02-09-05 11:51 AM
Coolant Importance Danny Second Generation Legend (1991-1995) 0 12-24-03 03:36 PM
Honda Coolant!!!! Phireant Second Generation Legend (1991-1995) 3 09-30-03 03:48 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 10:59 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide