Low idle stall - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)

First Generation Legend (1986-1990) Discuss the 1st Generation Honda/Acura Legend (US 8

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 03-02-06, 06:13 PM   #1 (permalink)
Registered User
 
Join Date: Feb 2006
Location: California
Posts: 103


Car 1: 1988 Legend Sedan


iTrader Score: 0 reviews
Question Low idle stall

I had a post earlier about first gear hesitation. This is still habitiually happening. But now there is a new issue. Just recently I have been noticing that when I am coming to a slow stop while in first gear, my car will start to shake like it is going to stall. This is only when it reaches 5 mph and lower. Above 5 mph is fine. Also, the RPM needle shakes when this is happening. Anyone have any idea what is causing this and how to adjust this? Maybe, the hesitation and this problem go hand in hand.
california legend is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-03-06, 01:29 AM   #2 (permalink)
Registered User
 
Join Date: Oct 2005
Location: Melbourne, Australia
Posts: 236


Car 1: JDM 89 Legend sedan, G1 Integra, 92 Lude, Porsche 911 Carrera


iTrader Score: 0 reviews
Send a message via MSN to Jarryd
auto or manual. If manual Push the clutch in. LOL. no got no idea
__________________
Darkest Legal Tint
10 Stack Pioneer
220W JVC 6.5' rear
80W Kicker 4' Front
Pioneer 4x60w Headunit
real expencive new power antenna that works now
http://i27.photobucket.com/albums/c1...d89/Legend.jpg
Jarryd is offline   Reply With Quote
Old 03-03-06, 04:20 PM   #3 (permalink)
Registered User
 
Join Date: Feb 2006
Location: California
Posts: 103


Car 1: 1988 Legend Sedan


iTrader Score: 0 reviews
Quote:
Originally Posted by Jarryd
auto or manual. If manual Push the clutch in. LOL. no got no idea
If you got no idea, then why even post?

For everyone else, its a manual if you hadn't figured it out like Jarryd.
california legend is offline   Reply With Quote
Old 03-03-06, 04:42 PM   #4 (permalink)
Mabuhay...
 
pnoye2's Avatar
 
Join Date: Aug 2005
Location: Laguna Hills, California
Posts: 4,254


Car 1: '89 Sedan w/Auto (base model)


iTrader Score: 2 reviews
Quote:
Originally Posted by california legend
I had a post earlier about first gear hesitation. This is still habitiually happening. But now there is a new issue. Just recently I have been noticing that when I am coming to a slow stop while in first gear, my car will start to shake like it is going to stall. This is only when it reaches 5 mph and lower. Above 5 mph is fine. Also, the RPM needle shakes when this is happening. Anyone have any idea what is causing this and how to adjust this? Maybe, the hesitation and this problem go hand in hand.
Check this out;

stalling and low idle

KAHruzer might have something here, hope this helps!
__________________
299K+ miles; original power and drive trains
httpge.php?type=sigpic&userid=9732&dateline=117884  8300

Quote:
Judge Judy to prostitute: So when did you realize you were raped?!?
Prostitute wiping away tears: When the cheque bounced!?!
Tony (BDAZZGI) auto repair shop!
pnoye2 is offline   Reply With Quote
Old 03-04-06, 02:55 AM   #5 (permalink)
Registered User
 
89HondaLegend's Avatar
 
Join Date: Feb 2004
Location: Australia
Posts: 2,499


Car 1: 1989 Melbourne Blue Honda Legend
Car 2: 1989 Honda Legend
Car 3: 1989 Turbo Legend


iTrader Score: 4 reviews
Send a message via MSN to 89HondaLegend
It sounds as if you just can't drive a manual. When your car takes off it hesitates, you may be pulling the clutch out too early without enough acceleration. Then you get problems under 5 MPH in first gear. What happens if you engage the clutch, does the idle return to normal. If it does then it is just your driving.
__________________
Regards,
Steve

Love to Love the Legend

Quote:
Originally Posted by cigarettcancerman
a legend is a good car but its not imortal when exposed to some one who puts blue windshield wipers and a racing stripe on it.
1989 Honda Legend Melbourne Blue - 203 000 Miles
1991 Honda Legend Maroon - 230 000 Miles



Pictures of My Legend
89HondaLegend is offline   Reply With Quote
Old 03-04-06, 05:58 AM   #6 (permalink)
Registered User
 
Join Date: Oct 2005
Location: Melbourne, Australia
Posts: 236


Car 1: JDM 89 Legend sedan, G1 Integra, 92 Lude, Porsche 911 Carrera


iTrader Score: 0 reviews
Send a message via MSN to Jarryd
Quote:
Originally Posted by 89HondaLegend
It sounds as if you just can't drive a manual. When your car takes off it hesitates, you may be pulling the clutch out too early without enough acceleration. Then you get problems under 5 MPH in first gear. What happens if you engage the clutch, does the idle return to normal. If it does then it is just your driving.
HAHAHAHA too right. I was trying to get that mesage over too. Just change you driving style. Much cheaper fix
__________________
Darkest Legal Tint
10 Stack Pioneer
220W JVC 6.5' rear
80W Kicker 4' Front
Pioneer 4x60w Headunit
real expencive new power antenna that works now
http://i27.photobucket.com/albums/c1...d89/Legend.jpg
Jarryd is offline   Reply With Quote
Old 03-04-06, 07:52 AM   #7 (permalink)
Registered User
 
cigarettcancerman's Avatar
 
Join Date: Apr 2005
Location: Chester virginia
Posts: 636


Car 1: 90 acura legend L


iTrader Score: 0 reviews
Send a message via AIM to cigarettcancerman
he could have a actual problem here... the hesitation may or not not be linked with the stalling. make sure you got that clutch in far as it can possibly go if your gona go below 5mph. If the clutch is in far as possible and still does it but doesnt do it while in neutral then i'd have to assume your clutch is at fault either user or mechanical failure.

Low coolant level or pressure can also cause stalling since the idle air control uses coolant.
__________________
[B][COLOR="Red"]My legend has been sold!
New car...
Black 5spd 93 integra GS hatch back
MP3/CD player
100w (500 RMS) profile amp
100w (600 RMS) Dual 12's bandpass
4 280w Pioneers
Red calipers
Factory alloy rims
STILL NO FACTORY CUP HOLDER!!!!!
cigarettcancerman is offline   Reply With Quote
Old 03-04-06, 03:09 PM   #8 (permalink)
Registered User
 
Join Date: Feb 2006
Location: California
Posts: 103


Car 1: 1988 Legend Sedan


iTrader Score: 0 reviews
Give me a break guys. Do you really think I would post a problem on here if it was just the simple solution of stepping on the clutch? I've been driving a manual for over 20 yrs. Probably longer than most of you have even walked. So please, grab a clue and give some real help. As for Cirgarettcancerman, I will check my coolant levels and pressure.
california legend is offline   Reply With Quote
Old 03-04-06, 09:16 PM   #9 (permalink)
Registered User
 
Join Date: Mar 2004
Location: MASSACHUSETTS
Posts: 2,970


Car 1: 1989 & 1990 LS COUPES, 1991 RED CHEVY S-10 BLAZER SPORT


iTrader Score: 0 reviews
Quote:
Originally Posted by california legend
Give me a break guys. Do you really think I would post a problem on here if it was just the simple solution of stepping on the clutch? I've been driving a manual for over 20 yrs. Probably longer than most of you have even walked. So please, grab a clue and give some real help. As for Cirgarettcancerman, I will check my coolant levels and pressure.
Myself and 5speed have been having discussions pertaining to an underlying issue to some of the responses and questions on these posts. California... you obviously sound like an intelligent individual and are sincere about getting information from this forum. You'll get responses...some good and some bad! And you'll get frustrated that perhaps some of the responses can be...well.. just not appropriate. We can't control the quality and quantity of what people say. We're all trying to do our best in our own unique situations.

That being said...you say that you're now having a 2nd problem with
your Legend that may or may not be related to your first one. Sometimes when problems occur....it's easiest and best that we have to bite the bullet and just take the car to a professional for them to diagnose. Some people will agree with this answer...some will not. I'm no mechanic...and I know my limitations as far as what I can and can't do to my car. My Coupes are in top condition because I choose to keep them that way. They are not inexpensive to maintain because of their age.

It's up to you how to maintain your car. Best of luck !
__________________

'90 Granada Black Pearl LS Coupe, 302K miles
'89 Geneva Green Pearl LS Coupe, 142K miles

My 1989 & 1990 Legend LS Coupes
ND1980LS is offline   Reply With Quote
Old 03-04-06, 11:01 PM   #10 (permalink)
Registered User
 
Join Date: May 2003
Location: Los Angeles, CA
Posts: 1,718


Car 1: 1988 Acura Legend Coupe


iTrader Score: 0 reviews
Quote:
Originally Posted by california legend
I had a post earlier about first gear hesitation. This is still habitiually happening. But now there is a new issue. Just recently I have been noticing that when I am coming to a slow stop while in first gear, my car will start to shake like it is going to stall. This is only when it reaches 5 mph and lower. Above 5 mph is fine. Also, the RPM needle shakes when this is happening. Anyone have any idea what is causing this and how to adjust this? Maybe, the hesitation and this problem go hand in hand.
Does it also happen when your moving forward from a dead stop?
5speed is offline   Reply With Quote
Old 03-05-06, 12:23 AM   #11 (permalink)
Spiral descent
 
telafonic's Avatar
 
Join Date: Sep 2002
Location: Salt Lake City, UT, USA
Posts: 5,004


Car 1: 1994 GS 6-speed
Car 2: 1996 A6


iTrader Score: 11 reviews
Send a message via MSN to telafonic Send a message via Yahoo to telafonic Send a message via Skype™ to telafonic
You say this only happens in first gear. But, most likely that is just because that is the gear you use to start and stop. Many people drive stick differently too. When I come to a stop, I don't shift down to slow down, unless I'm on a hill. So, maybe try shifting to neutral when coming to a stop and seeing if it has the same problem. Also, replacing your tranny fluid isn't a bad idea either.
__________________
telafonic is offline   Reply With Quote
Old 03-05-06, 03:21 AM   #12 (permalink)
Registered User
 
89HondaLegend's Avatar
 
Join Date: Feb 2004
Location: Australia
Posts: 2,499


Car 1: 1989 Melbourne Blue Honda Legend
Car 2: 1989 Honda Legend
Car 3: 1989 Turbo Legend


iTrader Score: 4 reviews
Send a message via MSN to 89HondaLegend
Could it be bad fuel injectors or fuel filter? Try replcing the fuel filter if it has not been replaced recently and running a can of fuel injector cleaner through your petrol system.
__________________
Regards,
Steve

Love to Love the Legend

Quote:
Originally Posted by cigarettcancerman
a legend is a good car but its not imortal when exposed to some one who puts blue windshield wipers and a racing stripe on it.
1989 Honda Legend Melbourne Blue - 203 000 Miles
1991 Honda Legend Maroon - 230 000 Miles



Pictures of My Legend
89HondaLegend is offline   Reply With Quote
Old 03-05-06, 10:32 PM   #13 (permalink)
Registered User
 
Join Date: Feb 2006
Location: California
Posts: 103


Car 1: 1988 Legend Sedan


iTrader Score: 0 reviews
I did the fuel injector cleaner. No change. I am in gear coming to a stop. I know the point where if you come to much to a stop in gear the car will jerk. But this is well before that point. Jeez do people think I don't know how to drive a manual after 20 years? It's obviously a problem that I know isn't normal. Come on and please give some good feedback. I am probably going to do a tranny and cluch bleed to see if that does anything.
california legend is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
stalling and very low idle in gear berge Second Generation Legend (1991-1995) 35 01-26-12 12:34 AM
Technical Service Bulletins jmm67 First Generation Legend (1986-1990) 103 12-25-06 05:45 PM
**FREE MOD** 9004 low beam upgrade, G1 Coupes ONLY chuckee98 First Generation Legend (1986-1990) 9 05-19-05 07:49 AM
Low pitch engine whine at idle masupra First Generation Legend (1986-1990) 4 12-31-04 05:18 AM
stalling and low idle scw First Generation Legend (1986-1990) 4 02-01-04 10:13 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:41 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide