negative battery terminal gets hot - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)

First Generation Legend (1986-1990) Discuss the 1st Generation Honda/Acura Legend (US 8

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 07-10-11, 02:31 PM   #1 (permalink)
Registered User
 
Join Date: Jul 2011
Location: Reading pa
Posts: 5


Car 1: Acura legend


iTrader Score: 0 reviews
negative battery terminal gets hot

hi i have an acura legend 89... my negative battery cable gets hot.. it cranks but it wont start.. i changed the plugs and wires with new ones. but still nothing.. help,please.
outlaws is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-10-11, 04:07 PM   #2 (permalink)
Moderator
 
BIGBOY's Avatar
 
Join Date: Sep 2008
Location: Home of The Wire!
Posts: 7,284


Car 1: 94 acura legend ls


iTrader Score: 8 reviews
Welcome to the forum, I'd say your main relay is bad. The draw put on the starting system from trying to crank for longer than 5-10 seconds will cause the wires to get hot from the amp draw required to turn over the engine.

The battery will also die if you continue to constantly turn it over.
__________________
BIGBOY is offline   Reply With Quote
Old 07-11-11, 01:29 PM   #3 (permalink)
Registered User
 
Join Date: Jul 2011
Location: Reading pa
Posts: 5


Car 1: Acura legend


iTrader Score: 0 reviews
thanks for the help.. i already took the main relay off but i got to go to junkyard to get a used 1..
outlaws is offline   Reply With Quote
Old 07-11-11, 02:08 PM   #4 (permalink)
Moderator
 
OrangeGen1's Avatar
 
Join Date: Dec 2010
Location: gallipolis ohio
Posts: 429


Car 1: 1987 legend
Car 2: 1976 AMC Gremlin
Car 3: 1991 legend ls


iTrader Score: 0 reviews
mine did that cause the terminals wasnt tight.
OrangeGen1 is offline   Reply With Quote
Old 07-11-11, 02:19 PM   #5 (permalink)
FRISCO LEGEND BABY!!!!
Bullseye Blaster 2 Champion, Bean Hunter Champion, Clover Crunch Champion, Fight Man Champion, Fishing Impossible Champion, Frantic Killer Champion, Froggster Champion
 
l4zy415's Avatar
 
Join Date: Jun 2007
Location: San Francisco, Ca.
Posts: 9,270


Car 1: 1988 Acura Legend Sedan


iTrader Score: 8 reviews
Send a message via AIM to l4zy415 Send a message via MSN to l4zy415
Ya either your terminals aren't clean or tighten enough. For the main relay, just have it re-soldered, you'll save money on doing that.
__________________

17" DRAG DR-11 Rims/\Matador Red Paint/\Custom CAI/\LED Bright White Dash Lights/\Kenwood KDC-X590 Excelon Mp3 Deck/\Ford Taurus Coin/Cup Holder/\2 12" Kickers/\1800 Watt Kenwood Mono Amp/\Power Acoustic Capacitor/\Clear Rear Turn Signal/\Reverse Glow Gauges/\Swapped 88' Headlights to 89'-90'/\Swapped 88' seats to 89'/\JDM Rear Chrome Trim/\JDM Clear Corner/\JDM Power Folding-Heated Mirrors/\Stromung Muffler
l4zy415 is offline   Reply With Quote
Old 07-11-11, 11:41 PM   #6 (permalink)
Moderator
 
BIGBOY's Avatar
 
Join Date: Sep 2008
Location: Home of The Wire!
Posts: 7,284


Car 1: 94 acura legend ls


iTrader Score: 8 reviews
Quote:
Originally Posted by outlaws View Post
thanks for the help.. i already took the main relay off but i got to go to junkyard to get a used 1..
your welcome, keep us posted.
__________________
BIGBOY is offline   Reply With Quote
Old 07-15-11, 10:53 AM   #7 (permalink)
Registered User
 
Join Date: Jul 2011
Location: Reading pa
Posts: 5


Car 1: Acura legend


iTrader Score: 0 reviews
I got a few used relays from the junkyard of the same make and model but nothing... I tryed all three main relays.. Im going to c if i can get a new main relay.. Another thing too. Before this incident happened my starter went bad. So i got a used one. I tryed jumpstarting it by putting the + cable to the starter and the negative cable to a good ground. The + cable to the starter started throwing sparks. So im guessing the starter is bad.. Right?? Help
outlaws is offline   Reply With Quote
Old 07-15-11, 11:40 AM   #8 (permalink)
Moderator
 
BIGBOY's Avatar
 
Join Date: Sep 2008
Location: Home of The Wire!
Posts: 7,284


Car 1: 94 acura legend ls


iTrader Score: 8 reviews
There's no way all of the relays are bad, I think you have a bad connection or the starter is garbage. I learned a long time ago that certain things should only be bought new: starters, alternators, master cylinders etc.

When buying stuff from a junk yard you never know what your getting.
__________________
BIGBOY is offline   Reply With Quote
Old 07-15-11, 01:29 PM   #9 (permalink)
Registered User
 
Join Date: Jul 2011
Location: Reading pa
Posts: 5


Car 1: Acura legend


iTrader Score: 0 reviews
I was surprised too.. Ive spent 10 bucks on the starter and the main relays i just put in my pockects. So really i havent put alot money into it yet.. Im looking at prices for a new starter so i hope its not too expensive. I already ordered a new main relay. That was like 30 bucks.. I just hope its those two things. Im gonna buy new battery terminals and new ground wires.. So wish me luck.. Ill keep u posted.. Thanks for everthing budd..
outlaws is offline   Reply With Quote
Old 07-16-11, 06:28 PM   #10 (permalink)
Registered User
 
Join Date: Jul 2011
Location: Reading pa
Posts: 5


Car 1: Acura legend


iTrader Score: 0 reviews
I just got my new starter and my new main relay... Its started right up.. Thanks big boy for the help.. If anymore problems occur ill keep u posted..
outlaws is offline   Reply With Quote
Old 07-16-11, 09:47 PM   #11 (permalink)
Moderator
 
BIGBOY's Avatar
 
Join Date: Sep 2008
Location: Home of The Wire!
Posts: 7,284


Car 1: 94 acura legend ls


iTrader Score: 8 reviews
always glad to help man, I'm glad your back up and running.
__________________
BIGBOY is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:16 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide