Speedometer Cable Replacement - Page 2 - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)

First Generation Legend (1986-1990) Discuss the 1st Generation Honda/Acura Legend (US 8

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 12-13-03, 04:21 PM   #16 (permalink)
Registered User
 
Join Date: Jun 2002
Location: Seattle, WA
Posts: 1,098


Car 1: 93 Legend LS 4 DR Auto Geneva Green Metalic


iTrader Score: 0 reviews
Send a message via MSN to smth_hckr
make sure your indiglos are pressed flat against the guage face, and that there are no gaps. If they stick up even a little, the needles can rub against them and get stuck.
smth_hckr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-21-03, 03:13 PM   #17 (permalink)
Registered User
 
Join Date: Jan 2003
Location: Tampa,Florida
Posts: 44


Car 1: 1989 Acura Legend L


iTrader Score: 0 reviews
Send a message via AIM to Dynamic_Stylez Send a message via Yahoo to Dynamic_Stylez
speedometer

thx man i did what you said pressed them down flat no gaps nothing. But i put my gauge cluster together and i start to go down the road i check my speedometer it was fine for like 15mins
then i hit a red light soon as it turns green i take off normally then i check again and its stuck on 20mph so i go a little faster and it jumps to 40mph and gets stuck i dont understand could this be my needle or my upper and lower speedo cables i really hate it when you dont no what speed you are going please help!!!!! Stylez out
Dynamic_Stylez is offline   Reply With Quote
Old 12-24-03, 04:24 AM   #18 (permalink)
Qualified Driver
 
90Legendman(LS)'s Avatar
 
Join Date: Jan 2003
Location: MD
Posts: 1,581


Car 1: 90LS Sedan
Car 2: 07 Suzuki GSXR 600


iTrader Score: 0 reviews
Quote:
Originally posted by chuckee98
I paid $ 29.50 for a speedo cable set from A&H motorsport , which included both the upper and lower cables. Most people have issues with the upper, but since it was cheaper to buy both rather than just the upper (don't know why, doesn't make sense), I bought the set. I was only going to change the upper, but decided to get over my laziness and do both. The lower is a pain because of trying to get the end seated properly into the transmission, and then get that %$^#%*^% clip into place, and then the %$#*&%$ rubber boot over it without popping the clip off. All in all, it was a relatively easy job, and it fixed my bouncing speedo with all that racket in the cabin.
So that little noise coming from the cluster is the speedo cable right? like a buzzing sound and my speedo is woobly..
__________________
90 LS Sedan
90Legendman(LS) is offline   Reply With Quote
Old 12-24-03, 05:18 AM   #19 (permalink)
Registered User
 
Join Date: Jun 2002
Location: lawn gyland, NY
Posts: 1,195


Car 1: 1989 LS Coupe


iTrader Score: 0 reviews
Quote:
Originally posted by 88legendman
So that little noise coming from the cluster is the speedo cable right? like a buzzing sound and my speedo is woobly..
yup.
chuckee98 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > First Generation Legend (1986-1990)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:55 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide