Help with new noise! - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura RL > First Generation RL (1996-2004)

First Generation RL (1996-2004)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 01-08-09, 08:15 PM   #1 (permalink)
Registered User
 
Join Date: Oct 2002
Location: st. Louis
Posts: 64


iTrader Score: 0 reviews
Help with new noise!

I am wondering if anyone has any ideas about a new noise that has developed on a 1996 RL with 155,XXX miles.

The car has just developed a whining noise that increases with engine speed. At first I thought it was the transmission but I found that the noise is present when the rpm's are increased and the car is either neutral or park. Would this tend to eliminate the transmission as a problem?

The car still drives fine and the transmission seems to be shifting smoothly. I just completed a 700 mile trip in the car last weekend and did not notice any unusual noises.

Any ideas would be appreciated.

Thanks
rich1777 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-08-09, 09:06 PM   #2 (permalink)
Registered User
 
Join Date: Dec 2008
Location: LA
Posts: 36


Car 1: 1998 Acura 3.5 RL


iTrader Score: 0 reviews
I've seen three cases on RL's where this seeming transmission noise turned out to only be a bad wheel bearing. Apparently the RL's have wheel bearings that fail quite loudly.

EDIT: Of course if the noise is there when the car is not moving its not the wheel bearings ;-)

Last edited by Roger Murdoch; 01-09-09 at 01:24 AM.
Roger Murdoch is offline   Reply With Quote
Old 01-08-09, 11:23 PM   #3 (permalink)
Registered User
 
Join Date: Aug 2004
Location: perth,australia
Posts: 66


Car 1: 1998 grey sedan


iTrader Score: 0 reviews
Wink car is stationary??

If the noise is still there when the car is not moving but the engine is running it won't be wheel bearings.I have heard of noise coming from worn a/c compressor,alternator or power steering belts and/or bearings in the same.If the noise varies with R.P.M. I would look into this area.See if you can find where the noise is coming from under the bonnet (er sorry, hood for you yanks).
__________________
aussie '98 legend man
aussie '98 legend man is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura RL > First Generation RL (1996-2004)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:24 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide