Radio and lights went out - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura RL > First Generation RL (1996-2004)

First Generation RL (1996-2004)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 10-28-08, 11:02 PM   #1 (permalink)
Registered User
 
Join Date: Jan 2008
Location: Seattle
Posts: 104


Car 1: Acura RL '96


iTrader Score: 0 reviews
Radio and lights went out

My radio and some interior lights (lights on the door when door is ajar lights, front dome lights and trunk lights) just went out in my '96 RL. The car still runs and starts just fine, the head and tail lights still work also. The rear dome lights also work fine and the dash lights too.

At the time of the outage I was re-adjusting my phone's car charger, which I assume has something to do with it.

Any idea what exactly is wrong? How do I go about fixing it myself (or if it's too complicated, what type of car shop do I take it to)?

TIA
DiGiTY is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-30-08, 02:42 PM   #2 (permalink)
Registered User
 
Join Date: Jan 2008
Location: Seattle
Posts: 104


Car 1: Acura RL '96


iTrader Score: 0 reviews
a friend suggested it may be a fuse blew. where would the fuse be so I can replace it
DiGiTY is offline   Reply With Quote
Old 10-31-08, 07:49 AM   #3 (permalink)
Registered User
 
2000RL's Avatar
 
Join Date: Dec 2007
Location: Indianapolis
Posts: 66


Car 1: 2000 RL
Car 2: 85 RX-7 GSL-SE


iTrader Score: 0 reviews
Don't know about your 1997 RL but for a 2000 RL it's fuse #57 (15A) located in the underhood fuse/relay box. On my car that fuse/relay box is located right behind the battery (it's about 4"x4" square black plastic box with a cover that flips-up). Hope this helps.
2000RL is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura RL > First Generation RL (1996-2004)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:12 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide