Steering wheel tilt problem? - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura RL > First Generation RL (1996-2004)

First Generation RL (1996-2004)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 12-24-06, 02:49 AM   #1 (permalink)
S Y T F U
 
Join Date: Jul 2006
Location: Oakland, CA
Posts: 155


Car 1: 1996 Integra SE
Car 2: 1993 Accord LX
Car 3: 1998 3.5RL


iTrader Score: 2 reviews
Steering wheel tilt problem?

I'm having a problem with my power tilting steering wheel control. I can move the wheel towards and away from me with the button/switch on the side of the steering column, but when I try to move it up or down, it doesn't work.

I'm not sure what is wrong with it. Could it be the switch/button itself?
DC4KiD is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-24-06, 03:30 PM   #2 (permalink)
Registered User
 
Join Date: Aug 2004
Location: socal
Posts: 992


Car 1: 96 Legend


iTrader Score: 0 reviews
I think there are 2 different motors to control each movement. One motor must be having issues.
3g Legend is offline   Reply With Quote
Old 12-24-06, 09:46 PM   #3 (permalink)
Super Moderator
 
J Witherspoon's Avatar
 
Join Date: Feb 2004
Location: Charlotte, NC
Posts: 3,374


Car 1: 2004 Acura 3.5RL
Car 2: 2005 Chevy Tahoe z71


iTrader Score: 0 reviews
Send a message via AIM to J Witherspoon
http://www.acuraworld.com/forums/showthread.php?t=67132
J Witherspoon is offline   Reply With Quote
Old 06-16-07, 07:44 PM   #4 (permalink)
Registered User
 
Join Date: Jun 2007
Location: bronx
Posts: 3


Car 1: bmw
Car 2: acura
Car 3: rl


iTrader Score: 0 reviews
Cool tilt steering 1996 rl

I tested my motors with my battery and they work , but when I put them back they dont work. I dont hear any noise when I try the switch. Please help my wheel is stuck in a horrible position . It might be a relay I think but I cant find it
albert2003 is offline   Reply With Quote
Old 06-17-07, 12:22 AM   #5 (permalink)
Super Moderator
 
J Witherspoon's Avatar
 
Join Date: Feb 2004
Location: Charlotte, NC
Posts: 3,374


Car 1: 2004 Acura 3.5RL
Car 2: 2005 Chevy Tahoe z71


iTrader Score: 0 reviews
Send a message via AIM to J Witherspoon
Quote:
Originally Posted by albert2003 View Post
I tested my motors with my battery and they work , but when I put them back they dont work. I dont hear any noise when I try the switch. Please help my wheel is stuck in a horrible position . It might be a relay I think but I cant find it
please see post #3, click the link and read the thread if you haven't.

If your motors are good, then one of the gears is fucked.
J Witherspoon is offline   Reply With Quote
Old 06-17-07, 02:56 PM   #6 (permalink)
Registered User
 
Join Date: Jun 2007
Location: bronx
Posts: 3


Car 1: bmw
Car 2: acura
Car 3: rl


iTrader Score: 0 reviews
Unhappy tilt steering 1996 rl

i changed the gears . I also plugged the moter in to the original plug and no movement. i tested it again with a 12 volt battery and it works . So I cant figure it out . The fuse is good , So maybe it could be a relay ?

1996 acura rl

Last edited by albert2003; 06-17-07 at 03:09 PM.
albert2003 is offline   Reply With Quote
Old 06-19-07, 01:20 PM   #7 (permalink)
Ultimate DIYer
 
97_RLer's Avatar
 
Join Date: Mar 2007
Location: Dallas, TX
Posts: 174


Car 1: 97 RL Premium w/ NAVI


iTrader Score: 1 reviews
I have had the same problem with you. In my case the up/down motor won't working. I took the motor out and test it with 12V battery but it was fine. Then, I looked up the gear assembly which is made of teflon (soft plastic) and I found the teflon gear assembly was broken. The teflon gear is so easy to be broken like as window regulator problems (I would say more than 90% of them is the teflon assembly). The motor would try to rotate but it stuck on the broken teflon gear.

You need to replace it but it should be expensive. I just glued it with epoxy and it worked fine. After that I'm not using auto steering position function just in case.

Last edited by 97_RLer; 06-23-07 at 11:58 PM.
97_RLer is offline   Reply With Quote
Old 09-30-10, 04:02 PM   #8 (permalink)
Registered User
 
Join Date: Sep 2010
Location: Saudi Arabia
Posts: 13


Car 1: 02 Honda Legend
Car 2: 07 Dodge Magnum SRT8


iTrader Score: 0 reviews
tilt problem

Found this old post. I have 2002 RL with the same problem. In/out is OK but up/down doesn't work. I have confirmed the problem is the broken gear. Do we really have to replace the entire column to fix this??
oiler1fan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura RL > First Generation RL (1996-2004)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my steering wheel feels funny? Dreams94coup Second Generation Legend (1991-1995) 4 12-03-05 11:42 PM
Tilt wheel on the base models? 92Legendsedan Second Generation Legend (1991-1995) 18 03-22-05 08:58 AM
power tilt wheel problem jgator286 Second Generation Legend (1991-1995) 2 11-06-04 06:53 AM
Steering Wheel Problem calegend27 Audio, Video, & Electronics 0 02-11-03 02:05 AM
Steering wheel electrical travelinman Second Generation Legend (1991-1995) 0 04-15-02 12:24 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:34 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide