Alarm Going Off, Won't Stop - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 08-14-06, 05:56 AM   #1 (permalink)
Registered User
 
Join Date: Jul 2005
Location: Norman, Oklahoma
Posts: 44


Car 1: 1994 Legend L Sedan


iTrader Score: 0 reviews
Alarm Going Off, Won't Stop

Hey guys, this morning when I went to my car, I noticed that the alarm lights weren't blinking on the stereo and in the window. The key hole finder also didn't light up when I pulled on the car handle, it was if the battery were dead or unhooked. When I unlocked and opened the door, the alarm started going off. I have never used the alarm. It won't turn off the alarm when I use the keychain control. I had to unhook the negative battery terminal to get it to turn off. After I hook the battery terminal up again, the alarm start to sound. I closed the hood and all the doors and tried to turn it off again, but it won't turn off. It has an aftermarket alarm. I think that it is the stock alarm system going off because it sounds the horn and flashes the lights, where the aftermarket alarm sounds a siren alarm. I don't have a control for the stock alarm, just the aftermarket.

Does anyone know what the problem might be?

I thought about maybe using the paperclip jumper trick on the hood sensor.

thanks
joenroses is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-14-06, 04:33 PM   #2 (permalink)
Registered User
 
Join Date: Jul 2005
Location: Norman, Oklahoma
Posts: 44


Car 1: 1994 Legend L Sedan


iTrader Score: 0 reviews
Thanks for your help greekpower. It was the stock alarm going off. To turn it off I locked the drivers door from the inside and unlocked it from the outside. After I turned it off, my aftermarket alarm started going off as well. I got it shut off, as I have a remote for it. I don't know why my alarms have been acting up. I've never used either of them. I'm sure that my neighbors didn't appreciate it at 4:30 in the morning.
joenroses is offline   Reply With Quote
Old 08-14-06, 05:03 PM   #3 (permalink)
AWDriftin yo moms whip
Equilibrium Champion, Javelin Throw - 6 Shot Champion
 
AustinForester's Avatar
 
Join Date: May 2006
Location: Austin tx
Posts: 10,186


Car 1: 2005 Subaru Forester 2.5 XT Turbo!


iTrader Score: 15 reviews
Send a message via AIM to AustinForester
my factory alarm goes off if i arm the aftermarket one before all the doors shut, but its when i open the doors again after arming before doors shut. its just a lil quirk i have gotten use to and if it does happen i put my key in and then unlock it so it doesnt go off for too long
AustinForester is offline   Reply With Quote
Old 08-14-06, 05:24 PM   #4 (permalink)
Registered User
 
latinblast's Avatar
 
Join Date: Apr 2006
Location: No.Virginia
Posts: 93


Car 1: 1991 Acura Legend L sedan 5spd


iTrader Score: 0 reviews
Send a message via MSN to latinblast
In my car, I can't use the drivers side to shut off my alarm( i think the key hole's bad or something) but if i use the passenger side, it deactivates it just fine....this may not be your case since you are dealing w/ aftermarket alarm but it may or may not solve your factory problem. Good luck.
latinblast is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
factory alarm / python alarm charlesb2003 Second Generation Legend (1991-1995) 3 05-26-06 04:53 PM
791XV Viper Alarm installation TouringLegend95 Audio, Video, & Electronics 16 07-15-05 03:13 AM
Stop my alarm drpharmgs First Generation Legend (1986-1990) 2 03-03-04 03:28 PM
car alarm raky Audio, Video, & Electronics 2 03-28-03 03:48 PM
factory alarm wont stop Roger Second Generation Legend (1991-1995) 9 02-15-03 10:03 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:15 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide