CHECK ENGINE LIGHT CODE 14???? - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 07-31-08, 07:05 PM   #1 (permalink)
Registered User
 
joubit's Avatar
 
Join Date: Jun 2007
Location: Atlanta
Posts: 113


Car 1: 1992 Legend


iTrader Score: 0 reviews
CHECK ENGINE LIGHT CODE 14???? HELP

Hey Guys,

My check engine light has been coming on intermittently, and after retrieving the Ecu code, it looks like a code 14: 1 long flash and 4 short flashes. Am I right? And 14 is associated to "Electronic Idle Control Module." What the heck is that? Can someone please enlighten me?

Also, during the diagnosis. the ABS light is the one that blinked; shouldn't it be the engine light?

Thanks
__________________

The Legend Continues.......and Why not?

Last edited by joubit; 07-31-08 at 07:26 PM.
joubit is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-01-08, 12:18 AM   #2 (permalink)
Registered User
 
joubit's Avatar
 
Join Date: Jun 2007
Location: Atlanta
Posts: 113


Car 1: 1992 Legend


iTrader Score: 0 reviews
nobody?????
__________________

The Legend Continues.......and Why not?
joubit is offline   Reply With Quote
Old 08-01-08, 01:47 AM   #3 (permalink)
Registered User
 
ari_one's Avatar
 
Join Date: Oct 2005
Location: Phoenix
Posts: 3,757


Car 1: 1993 Legend 6-spd
Car 2: 2004 Tahoe


iTrader Score: 63 reviews
If it was your ALB/ABS light then the code is for the ABS!
__________________
Parting Brown, Red, and White 91 Sedans (mostly type 'F', some type 'E'):
http://www.acura-legend.com/vbulleti...-cloth-139765/


ari_one is offline   Reply With Quote
Old 08-01-08, 01:40 PM   #4 (permalink)
Registered User
 
joubit's Avatar
 
Join Date: Jun 2007
Location: Atlanta
Posts: 113


Car 1: 1992 Legend


iTrader Score: 0 reviews
Well, i went out to redo the diagnosis by first resetting the ECU, but the engine light, although ON, didn't even budge; it didn't flash at all; however, the ABS light was still displaying the 1 long flash + 4 short flashes.

Now, does that mean there's nothing wrong with the engine. By the way, I drove last night and today, and I haven't seen the engine light comes on at all since after yesterday morning.
__________________

The Legend Continues.......and Why not?
joubit is offline   Reply With Quote
Old 08-01-08, 02:07 PM   #5 (permalink)
Registered User
 
ari_one's Avatar
 
Join Date: Oct 2005
Location: Phoenix
Posts: 3,757


Car 1: 1993 Legend 6-spd
Car 2: 2004 Tahoe


iTrader Score: 63 reviews
Sounds like you are not getting any engine codes so your only problem is the ABS.
__________________
Parting Brown, Red, and White 91 Sedans (mostly type 'F', some type 'E'):
http://www.acura-legend.com/vbulleti...-cloth-139765/


ari_one is offline   Reply With Quote
Old 08-06-08, 10:59 PM   #6 (permalink)
Registered User
 
L3G3ND91's Avatar
 
Join Date: Jul 2008
Location: northglenn CO
Posts: 106


Car 1: 91 Acura Legend L


iTrader Score: 0 reviews
http://www.arnach.net/service/pdf/g2.pdf

above is the link for the service manual you want page 11-74 under fuel and emmisions it will tell you test procedures
L3G3ND91 is offline   Reply With Quote
Old 08-07-08, 11:09 AM   #7 (permalink)
Registered User
 
joubit's Avatar
 
Join Date: Jun 2007
Location: Atlanta
Posts: 113


Car 1: 1992 Legend


iTrader Score: 0 reviews
Man...thanks a lot for this reply, but the code 14 i received was from the ABS light, not the engine's. I'm sure they mean different things. Thanks again
__________________

The Legend Continues.......and Why not?
joubit is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:25 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide