ECU CODES 92 Legend - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 07-19-05, 01:53 PM   #1 (permalink)
Registered User
 
Join Date: May 2005
Location: DENVER
Posts: 10


Car 1: co


iTrader Score: 0 reviews
ECU CODES 92 Legend

OK I am an idiot. I cannot find the connector under the dash on the passanger side. Any suggestions?
papaaj is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-19-05, 03:51 PM   #2 (permalink)
Registered User
 
Join Date: May 2005
Location: DENVER
Posts: 10


Car 1: co


iTrader Score: 0 reviews
Mike,
Thanks a million, I found it. Now when I jump the connecter my check engine light just stays on and does not blink. Any suggestions?

John
papaaj is offline   Reply With Quote
Old 07-19-05, 04:04 PM   #3 (permalink)
Registered User
 
Join Date: May 2005
Location: DENVER
Posts: 10


Car 1: co


iTrader Score: 0 reviews
No I did not get the codes, the engine light just stays on.
papaaj is offline   Reply With Quote
Old 07-20-05, 12:24 PM   #4 (permalink)
Registered User
 
Join Date: May 2005
Location: DENVER
Posts: 10


Car 1: co


iTrader Score: 0 reviews
Mike,
It seems I reset my ECU when I disconneted the battery. I have restarted the car but the CEL has not come back on. The problem I am having is engine ping, lack of power and most scary oil in air cleaner. Also, it started smoking (white) out the exaust and air cleaner.

Thanks

John
papaaj is offline   Reply With Quote
Old 07-21-05, 01:10 PM   #5 (permalink)
Registered User
 
Join Date: May 2005
Location: DENVER
Posts: 10


Car 1: co


iTrader Score: 0 reviews
The reason I needed to access the error codes was in hopes to solve the problem of lack of power, valve pinging, stalling and now the smoke. When I jump the ECU connector my CEL does not blink. I am assuming the ECU was reset when I disconnect the battery. The CEL has not come on since disconnecting the battery, but my lack of power, stalling is still happening. My Legend has 160k miles and I have not replaced the 02 sensors.

Last edited by papaaj; 07-21-05 at 01:33 PM. Reason: more information
papaaj is offline   Reply With Quote
Old 07-21-05, 01:37 PM   #6 (permalink)
Registered User
 
Join Date: Oct 2002
Location: BROOKLYN NYC
Posts: 242


Car 1: 93 acura legend l series


iTrader Score: 0 reviews
Send a message via AIM to LEGEND718 Send a message via MSN to LEGEND718
good

i needed that post to check my own engin light
LEGEND718 is offline   Reply With Quote
Old 11-09-05, 09:26 AM   #7 (permalink)
Registered User
 
Join Date: Oct 2002
Location: BROOKLYN NYC
Posts: 242


Car 1: 93 acura legend l series


iTrader Score: 0 reviews
Send a message via AIM to LEGEND718 Send a message via MSN to LEGEND718
Does Anyone Has The Codes For The Check Light Reading On The Ecu, Or Alink Or Something
LEGEND718 is offline   Reply With Quote
Old 11-09-05, 11:43 AM   #8 (permalink)
EDM Honda Legend Coupe
 
MikeD's Avatar
 
Join Date: Mar 2002
Location: Cologne / Germany
Posts: 4,456


Car 1: '95 EDM Legend Coupe


iTrader Score: 0 reviews
Send a message via ICQ to MikeD Send a message via AIM to MikeD Send a message via Skype™ to MikeD
Post ECU Codes & Their Meanings

Code / Explanation
------------------
1 => Oxygen Sensor, Left
2 => Oxygen Sensor, Right
3 => Manifold Absolute Pressure Sensor (MAP)
4 => Crank Angle Sensor No 1
5 => Manifold Absolute Pressure Sensor (MAP)
6 => Coolant Temperature Sensor (TW)
7 => Throttle Angle Sensor (TAS)
9 => Cylinder No 1 Position (1st Sensor)
10 => Intake Temperature Sensor (TA)
11 => Idle Mixture Adjustment Sensor (IMA) (w/o CATA)
12 => EGR Sensor
13 => Atmospheric Pressure Sensor (PA)
14 => Electronic Idle Control Module (ICM)
15 => Ignition Output Signal
16 => Fuel Injector
17 => Vehicle Speed Sensor (VSS)
18 => Ignition Timing Adjustment
23 => Knock Sensor, Left
41 => Oxygen Sensor Heater, Left
42 => Oxygen Sensor Heater, Right
43 => Fuel Supply System, Left
44 => Fuel Supply System, Right
45 => Fuel Metering, Left
46 => Fuel Metering, Right
53 => Knock Sensor, Right
54 => Crank Angle Sensor No 2
59 => Cylinder No 2 Position (2nd Sensor)

More explanations of sensors, locations and its functions coming soon in the DIY forum -Mike

Last edited by MikeD; 11-09-05 at 03:42 PM.
MikeD is offline   Reply With Quote
Old 11-09-05, 01:21 PM   #9 (permalink)
Registered User
 
Join Date: Oct 2002
Location: BROOKLYN NYC
Posts: 242


Car 1: 93 acura legend l series


iTrader Score: 0 reviews
Send a message via AIM to LEGEND718 Send a message via MSN to LEGEND718
Thanks Mike D Your A Life Saver As Usual
LEGEND718 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
You know you own a legend when.... Cole Austin The Lounge 115 01-12-07 12:56 PM
ECU Codes - blinks 3, mechanic says 30 90LS90 First Generation Legend (1986-1990) 12 07-14-05 12:00 AM
Found ECU upgrade..Tell me what you think.... Gunrman Engine & Performance Modifications 7 04-11-04 10:31 PM
G2 Legend ECU on ebay KNLNGUS OEM Parts 2 10-05-03 12:12 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:54 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide