Headlights intermittently go out - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Ľ Auto Insurance

» Featured Product
Ľ Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 08-29-07, 03:37 PM   #1 (permalink)
Registered User
 
Join Date: Dec 2006
Location: Lawrenceville, GA
Posts: 6


Car 1: 93 Acura Legend


iTrader Score: 0 reviews
Headlights intermittently go out

I have searched for similar problems, and the suggested solutions are to change the headlight (lighting?) relay or to change the headlight bulbs. I just wanted to confirm this before I either buy parts or get a diagnostic done.

The problem is that if I turn on my headlights for a period of time (usually 10 minutes), the low beams and high beams go out. The blue high beam marker on the gauge cluster doesn't even show up when the headlights go out. Turn signals, hazards, horn, reverse lights, and tail lights are fully operational...so the headlights are just the problem.

The next day I can usually repeat this process (turn on the lights, wait 10 to 15 minutes, headlights go out). If there are any other suggestions or if I am leaving any information out...please let me know!
simmigrant is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-29-07, 05:37 PM   #2 (permalink)
Registered User
 
Join Date: Apr 2007
Location: SF Bay
Posts: 859


iTrader Score: 0 reviews
Thumbs up

Start when your headlights go out, arm yourself with a volt-meter.
Start at the bulb and work backwards measuring voltage at every stage.
Once you see 12 volts and not 0V, you'll know where the problem is.

Armed with a service manual, this should not take you more than 30 minutes.
Starting to replace random parts without diagnosis is a bad move.
legendvr is offline   Reply With Quote
Old 09-29-08, 07:01 PM   #3 (permalink)
Registered User
 
Join Date: May 2003
Location: Tampa
Posts: 42


Car 1: 1993 Green 4dr LS


iTrader Score: 0 reviews
Send a message via AIM to specialk79
headlight issue

Did you ever figure out what the issue is? Im having this problem now
Quote:
Originally Posted by simmigrant View Post
I have searched for similar problems, and the suggested solutions are to change the headlight (lighting?) relay or to change the headlight bulbs. I just wanted to confirm this before I either buy parts or get a diagnostic done.

The problem is that if I turn on my headlights for a period of time (usually 10 minutes), the low beams and high beams go out. The blue high beam marker on the gauge cluster doesn't even show up when the headlights go out. Turn signals, hazards, horn, reverse lights, and tail lights are fully operational...so the headlights are just the problem.

The next day I can usually repeat this process (turn on the lights, wait 10 to 15 minutes, headlights go out). If there are any other suggestions or if I am leaving any information out...please let me know!
specialk79 is offline   Reply With Quote
Old 09-15-09, 03:23 AM   #4 (permalink)
Registered User
 
shahavchik's Avatar
 
Join Date: Jan 2002
Location: Seattle, WA
Posts: 972


Car 1: 1994 Granada Black Acura Legend GS Sedan
Car 2: 2007 Subaru Forester


iTrader Score: 0 reviews
Send a message via MSN to shahavchik
Quote:
Originally Posted by specialk79 View Post
Did you ever figure out what the issue is? Im having this problem now
I am having very similar issue. Please post here if you found a solution.
shahavchik is offline   Reply With Quote
Old 01-24-11, 11:04 AM   #5 (permalink)
Registered User
 
Join Date: Jul 2006
Location: Gainesville Fla
Posts: 42


Car 1: 1993 Legend CP
Car 2: 1966 Corvette
Car 3: 2001 Lightning 11.4


iTrader Score: 0 reviews
Same issue. Any ideas

Mine will just turn off for a second and come back on.

No aftermarket anything in the car.

Gonna try a new relay first I guess
__________________
http://www.auctioncreations.com/nlocav.gif
Numbers matching 1966 Corvette
2001 Lightning with all the go fast stuff video below

http://www.hyperfiberbbq.com/uploads/jason-11oh.wmv

1993 Legend LS Coupe
2006 Mariner
FlaHP is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AC cooling intermittently noikz29 Second Generation Legend (1991-1995) 25 10-31-07 08:02 AM
TRADE USDM headlights for JDM headlights? lostalegend OEM Parts 4 01-02-07 03:46 PM
Help! - Simulatneous CEL and flashing S3...now starting intermittently shmltn First Generation Legend (1986-1990) 17 04-22-06 11:28 PM
Alarm Goes Off Intermittently 91boz Second Generation Legend (1991-1995) 5 01-01-05 07:31 AM
Engine Temp rises intermittently 1992AcuraLegendL Second Generation Legend (1991-1995) 14 09-13-02 07:55 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:01 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide