low idle and wierd problems - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 07-01-04, 11:36 AM   #1 (permalink)
Registered User
 
badintentions's Avatar
 
Join Date: Dec 2003
Location: Deltona/miami, FL
Posts: 1,108


Car 1: 1994 gold Legend 6spd 2dr.
Car 2: 1956 mg td-sold
Car 3: 03 RC51


iTrader Score: 5 reviews
Send a message via ICQ to badintentions Send a message via AIM to badintentions
low idle and wierd problems

got home from the dealership yesterday and started my car to go somewhere, and it began to idle at about 4-600 RPM, then tried to turn on the AC and began to stall, the ECU stopped it from stalling but dropped below the bottom white line on the tach. it stopped after driving it around for a while but still idles at about 6-800RPM. any info on what it sounds like or how to correct it would help a lot, thanks
badintentions is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-01-04, 12:15 PM   #2 (permalink)
Registered User
 
Join Date: Oct 2003
Location: Mesa, Arizona
Posts: 477


Car 1: 2006 Acura RL A-Spec, 1991 Acura Legend Sedan Daily Driver


iTrader Score: 0 reviews
Send a message via AIM to legend921
yea I use to have the same problem so I adjusted the idle for a temporary fix. Your Idle Air Control Valve is probably the culprit. I'll give you an update when I swap out the air control.
legend921 is offline   Reply With Quote
Old 07-02-04, 06:52 AM   #3 (permalink)
Registered User
 
badintentions's Avatar
 
Join Date: Dec 2003
Location: Deltona/miami, FL
Posts: 1,108


Car 1: 1994 gold Legend 6spd 2dr.
Car 2: 1956 mg td-sold
Car 3: 03 RC51


iTrader Score: 5 reviews
Send a message via ICQ to badintentions Send a message via AIM to badintentions
please let me know if that works for you , and where and how do you adjust the idle? Thanks
badintentions is offline   Reply With Quote
Old 07-02-04, 06:04 PM   #4 (permalink)
Registered User
 
Join Date: Oct 2003
Location: Mesa, Arizona
Posts: 477


Car 1: 2006 Acura RL A-Spec, 1991 Acura Legend Sedan Daily Driver


iTrader Score: 0 reviews
Send a message via AIM to legend921
there is a lil screw nut on the top of your throttle body right in the center.
legend921 is offline   Reply With Quote
Old 07-02-04, 06:08 PM   #5 (permalink)
AKA Smartjay28
 
Johnny Kim's Avatar
 
Join Date: Oct 2002
Location: East Brunswick, NJ 732
Posts: 5,671


Car 1: JDM KA7
Car 2: w203


iTrader Score: 0 reviews
Send a message via AIM to Johnny Kim Send a message via Yahoo to Johnny Kim
Quote:
Originally Posted by legend921
there is a lil screw nut on the top of your throttle body right in the center.
huh...the idle screw?!?
the idle screw is on the middle of the trottle body.
heres a pic. next to the 'red' hose is a screw
__________________
Quote:
yes im in....whose dis jonny kim fella how i find him imma try a search now
Johnny Kim is offline   Reply With Quote
Old 07-03-04, 03:49 AM   #6 (permalink)
Registered User
 
badintentions's Avatar
 
Join Date: Dec 2003
Location: Deltona/miami, FL
Posts: 1,108


Car 1: 1994 gold Legend 6spd 2dr.
Car 2: 1956 mg td-sold
Car 3: 03 RC51


iTrader Score: 5 reviews
Send a message via ICQ to badintentions Send a message via AIM to badintentions
thanks for all the help
badintentions is offline   Reply With Quote
Old 07-03-04, 07:55 AM   #7 (permalink)
Registered User
 
badintentions's Avatar
 
Join Date: Dec 2003
Location: Deltona/miami, FL
Posts: 1,108


Car 1: 1994 gold Legend 6spd 2dr.
Car 2: 1956 mg td-sold
Car 3: 03 RC51


iTrader Score: 5 reviews
Send a message via ICQ to badintentions Send a message via AIM to badintentions
completely fixed the problem... throttle body and intake manifold cleaner, sprayed a lot in cleaned out the gunk that came out and started the car up and now idles a lil high. worked good though
badintentions is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Horrible Legend stuttering/rough idle problem, Please Help. Johnny Hunng First Generation Legend (1986-1990) 38 12-10-04 05:15 AM
My '92 Legend idle problems fixed! IMTPH Second Generation Legend (1991-1995) 4 03-09-04 04:16 PM
Wierd Intake Problem. Fix it and get a Cookie! Henyaman Second Generation Legend (1991-1995) 1 09-17-02 10:20 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:33 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide