Manual Owners..... Lurching and chugging at low speeds.... - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 12-03-02, 09:08 PM   #1 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Calgary, AB, Canada
Posts: 3,199


Car 1: 1993 LS Coupe, 6 Speed


iTrader Score: 0 reviews
Unhappy Manual Owners..... Lurching and chugging at low speeds....

This morning I got caught in traffic for 1.5 hours..... usuall its 1/2 an hour mostly highway and non-stop driving. Well today it was in and out of 1st gear for almost 30 kms, maybe getting into 2nd at some exciting moments.

What I am noticing is that when my car slow down, it starts to chug and lurch like its being kicked in the butt and pulled back and forth. I could also see the RPMS jumping up and down when it was doing this. Obviously when I step on the clutch, it brings the rpm up,l and everything is fine.

What I am finding weird is that it only does it sometimes, and it feels like the engine is kicking back and forth on its mounts when it does...... other times I can creep along without this happening.

I am sure I am not the only manual owner experiencing this.... what do you guys think? Throttle body cleaner..... injector clean......bad plugs or something...... engine mounts fried....



Thanx if you have any input....
Mckenzie93 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-03-02, 09:35 PM   #2 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Irvine, CA
Posts: 1,658


Car 1: 1994 GS Black / Tan


iTrader Score: 0 reviews
Send a message via Yahoo to ILOVELEGEND
When you are crawling in the traffic, wouldn;t it be better to leave the car in 2nd gear?

I used to drive a 4 speed manual Fiat (long time ago) and I always started with 2nd gear. I don;t think I ever used 1st gear.

Just a thought...
ILOVELEGEND is offline   Reply With Quote
Old 12-03-02, 09:36 PM   #3 (permalink)
Registered User
 
Join Date: Feb 2002
Posts: 56


iTrader Score: 0 reviews
Yea i have the dame problem all the time in first gear as soon as i left go of the gas. Second gear always whenever the rpm goes under 2K, but never when over. I looked at all the engine mounts and they look good. Not bad plugs b/c I recently changed them. Throttle body is clean, and it can't be the injector since it's fine at idle(neutral) and in other gears but first and second. Hmmmz...this is the only manual car I've driven so I didn't know that this is a problem. It is a pain to hit the clutch when you release the gas whenever in first or second. Third, Fourth and, Fifth are all fine when u slow down.
5speedLegend is offline   Reply With Quote
Old 12-03-02, 09:48 PM   #4 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Calgary, AB, Canada
Posts: 3,199


Car 1: 1993 LS Coupe, 6 Speed


iTrader Score: 0 reviews
Quote:
Originally posted by ILOVELEGEND
When you are crawling in the traffic, wouldn;t it be better to leave the car in 2nd gear?

I used to drive a 4 speed manual Fiat (long time ago) and I always started with 2nd gear. I don;t think I ever used 1st gear.

Just a thought...
No..... I dont think the legends are geared like that. I have tried to start out in second and it bogs pretty good. I drove a ford 1 ton work truck and we started in 2nd all the time... 1st was for extreme loads, and it did lurch pretty bad.
Mckenzie93 is offline   Reply With Quote
Old 12-03-02, 09:58 PM   #5 (permalink)
Banned
 
Join Date: Feb 2002
Location: pa
Posts: 2,930


Car 1: 94 ls 6-speed black on tan


iTrader Score: 0 reviews
mckenzie i know exactly what you are talking about...it feels like it's loose or something. i hope someone can add some input. i don't have the rpms jumping thogh...but don't you mean when you put your foot on the clutch the rpms go down and not up
jigga622 is offline   Reply With Quote
Old 12-03-02, 10:27 PM   #6 (permalink)
meber
 
jmckell's Avatar
 
Join Date: Jan 2002
Location: Tulsa
Posts: 978


Car 1: 94 LS Coupe Black/Black


iTrader Score: 0 reviews
Send a message via AIM to jmckell Send a message via MSN to jmckell Send a message via Yahoo to jmckell
I hope that nothing is wrong with my car Mckenzie93. I am still waiting for you to bring it down to me
__________________
99 Volvo S70 T5 FOR SALE 94 Black/Black LS coupe
http://www.pcmedicsolutions.com/Lege...gend-Volvo.jpg
jmckell is offline   Reply With Quote
Old 12-03-02, 10:30 PM   #7 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Collegeville, PA
Posts: 282


Car 1: 1993 Black 6-Speed Coupe
Car 2: 00 Porsche Boxster S


iTrader Score: 0 reviews
Send a message via AIM to dmenn
That's just how manual transmissions are for any car .. when you're going 5 mph and let off the gas in 1st gear, the car will shake everywhere .. When you're in the start and stop traffic, you can start in 1st gear, and when you slow down, you immediately push in the clutch and coast to a stop, no slowing down while in 1st gear. I hope that helps.
dmenn is offline   Reply With Quote
Old 12-03-02, 10:46 PM   #8 (permalink)
Registered User
 
Join Date: Jan 2002
Location: Calgary, AB, Canada
Posts: 3,199


Car 1: 1993 LS Coupe, 6 Speed


iTrader Score: 0 reviews
Quote:
Originally posted by jmckell
I hope that nothing is wrong with my car Mckenzie93. I am still waiting for you to bring it down to me
Dont wory Joel..... I am just working out all the bugs so its primed and ready to go when I bring it down......

Dmenn..... Is it supposed to be so jerky though? Like it is fine sometimes, then it is not other times....
Mckenzie93 is offline   Reply With Quote
Old 12-03-02, 10:55 PM   #9 (permalink)
Registered User
 
Join Date: Sep 2002
Location: Marietta, Ga
Posts: 82


Car 1: 93 5-spd Sedan


iTrader Score: 0 reviews
Send a message via AIM to JamieW
Mine is the exact same way in 1st gear. I'm pretty sure all manuals are like that, it's kinda like the car is reminding you to press in the clutch. Just slow down, and when u feel the car is about to start shaking press in the clutch, shift to neutral and come to a stop in neutral.
__________________
Stuff for the car:
Intake
Escort Passport 8500
Alpine CDA - 7892

http://www.dtmpower.net/ppost2/data/...end_legend.jpg
Pics I've taken

Car for sale: http://clubtgc.org/forum/viewtopic.php?t=15351
JamieW is offline   Reply With Quote
Old 12-04-02, 12:33 AM   #10 (permalink)
Registered User
 
Join Date: Apr 2002
Location: West Los Angeles
Posts: 273


Car 1: 94 LS Coupe 6spd


iTrader Score: 0 reviews
Send a message via AIM to frebay
my 6speed is just like that. when i'm in traffic or less than 5 miles an hour, it gets really jerky. feels like there isn't enough gas, but when i hold down the clutch it's smooth.
__________________
94 LS Coupe 6 speed [current]
current mods: 1 piece headlights/volk III 18in
future mods: dv8's CAI/A4 projectors/Trust Exhaust
93 LS Sedan - [past]
frebay is offline   Reply With Quote
Old 12-04-02, 01:12 AM   #11 (permalink)
S K / L L Z
 
Join Date: Jan 2002
Location: Marietta, GA
Posts: 1,141


Car 1: 91 LS coupe (boost coming soon! (or not))


iTrader Score: 0 reviews
Send a message via AIM to LeoLegendATL
Yes, it's called bucking, you really won't find many cars that don't do this, mine is really bad cause the front mounts and trans mount is bad. Don't worry its normal.
LeoLegendATL is offline   Reply With Quote
Old 12-04-02, 01:17 AM   #12 (permalink)
Guest
 
Posts: n/a


yeah my cousin does it all the time to bother the passengers:p

he would go 5mph and let off the gas fast and then get back on causing it to be very uncomfortable in a beater

same thing in every manual car that i have been in
  Reply With Quote
Old 12-04-02, 09:08 AM   #13 (permalink)
Registered User
 
Join Date: Feb 2002
Posts: 56


iTrader Score: 0 reviews
Can someone explain why I can't get back into first unless I conme to a complete stop, 0mph. Even when i am at like 5mph or 3mph, I get get into first. I've been using second to start out whenever I am going slow and need to get into a gear. Seems like the first gear is almost pointless in this car. J/K
5speedLegend is offline   Reply With Quote
Old 12-04-02, 10:36 AM   #14 (permalink)
Registered User
 
jose3030's Avatar
 
Join Date: Jan 2002
Location: DC / Virginia / Maryland
Posts: 4,039


Car 1: 93 LS Coupe 6sp
Car 2: 08 Smart Fortwo Conv


iTrader Score: 2 reviews
Send a message via AIM to jose3030
Quote:
Originally posted by 5speedLegend
Can someone explain why I can't get back into first unless I conme to a complete stop, 0mph. Even when i am at like 5mph or 3mph, I get get into first. I've been using second to start out whenever I am going slow and need to get into a gear. Seems like the first gear is almost pointless in this car. J/K
There's a "lockout" in Legends so you dont mistakenly go from 1, 2 to 1st again (you have to basically slowed down to a complete stop for you to be able to put the car into first)...

I was confused as well with my 6speed.

I was like.. "hey man, why cant I put this fool into first!?!?!?!?!?!, but it was a small hint from the car that, "hey man, you can still put me in second while going 5 miles an hour and I'll take ya where u wanna go"..

My car talks to me. We communicate. hehehe
__________________
93 Acura Legend LS 6speed coupe (Green)
08 Smart Fortwo Cabriolet (Black w/ Red Interior)
jose3030 is offline   Reply With Quote
Old 12-04-02, 11:01 AM   #15 (permalink)
Banned
 
Join Date: Feb 2002
Location: pa
Posts: 2,930


Car 1: 94 ls 6-speed black on tan


iTrader Score: 0 reviews
yeah that lockout thing is weird, it does it in third for me too, does it do in all gears?
jigga622 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:45 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide