Mileage counter stopped working? - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 08-24-04, 03:44 PM   #1 (permalink)
Registered User
 
Join Date: Aug 2004
Location: Toronto
Posts: 6


Car 1: 1991 Legend Coupe


iTrader Score: 0 reviews
Exclamation Mileage counter stopped working?

I was so excited to see my car hit a 190 Kms but it never happend! My odometer stop working @ 189 999 Kms even my trip counter is not working. Everything else still works Speed, RPMs, Fuel & Temp. Can somone help!!!!!!!!
91LegendToronto is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-24-04, 04:10 PM   #2 (permalink)
Registered User
 
Join Date: Jul 2004
Location: So.Cal
Posts: 151


Car 1: 93L2DR


iTrader Score: 0 reviews
Send a message via AIM to buddr1ce
in a way thats a very good thing!! dont really kno wat caused this but i would jst replaced the cluster unless u got a helm manual!
__________________
-oem leather-alpine cd changer- -intrax springs-xenon bulbs inside-clear bumper/corner-K&N box filter-NSX oem oil filter
buddr1ce is offline   Reply With Quote
Old 08-25-04, 01:48 AM   #3 (permalink)
Registered User
 
Join Date: Aug 2004
Location: Provo, UT
Posts: 9


Car 1: 94 LS Sedan


iTrader Score: 0 reviews
mine stopped working too but that's just because i have to replace the vss (vehicle speed sensor). that might not be your problem though because your speedometer is still working.
boarderjw is offline   Reply With Quote
Old 08-25-04, 07:33 AM   #4 (permalink)
Registered User
 
FutureX 2001's Avatar
 
Join Date: Jan 2002
Location: Riverside, CA
Posts: 4,658


Car 1: '95 Coupe
Car 2: '94 Sedan GS
Car 3: '90 Coupe


iTrader Score: 3 reviews
Send a message via ICQ to FutureX 2001 Send a message via AIM to FutureX 2001 Send a message via MSN to FutureX 2001
Has your speedometer acted up recently? Jumped around, or doesnt start reporting your speed right away?
FutureX 2001 is offline   Reply With Quote
Old 08-26-04, 03:53 AM   #5 (permalink)
Registered User
 
Join Date: Feb 2002
Posts: 1,448


iTrader Score: 0 reviews
the trip odometer is a mechanical device and was jamming on mine. Had to keep pressing the button until it finally grabbed and reset. I lubed mine with silicone spray and it worked after that....but hit a search on this...it seems to me that MikeD had something written up on this very thing....
bigdad is offline   Reply With Quote
Old 08-26-04, 04:24 AM   #6 (permalink)
Registered User
 
Join Date: Jan 2002
Location: N Canton, Ohio
Posts: 9,173


Car 1: 3.5L 1991 LS Coupe 5 Spd Blk/Blk
Car 2: 1999 Acura 3.5RL
Car 3: 2004 GMC Sierra Z71


iTrader Score: 5 reviews
Send a message via AIM to Mike Diaz
I wish mine would stop. 233,000 miles and counting.
Mike Diaz is offline   Reply With Quote
Old 08-26-04, 08:09 AM   #7 (permalink)
Legend Lover
 
Join Date: Aug 2002
Location: Saskatoon, Saskatchewan
Posts: 203


Car 1: 95 6 Speed LS Coupe


iTrader Score: 0 reviews
Wink Mileage

91LegendToronto, are you braggin or complaining............. I know some people who would die for a stuck speedo.............
__________________
http://www.pro1.ca/michaelc/images/Side_cut.jpg

Michael J. Costello
www.pro1.ca/michaelc/
95 6 Speed Pearl White LS Coupe
90 5 Speed Pearl White LS Coupe


MODS

20% Tinted Back And Rear Windows
50% Tinted Driver And Passenger Windows
Gold Emblems
OEM Grey Legend Mats
HID Conversion Kit
OEM Top And Bottom Front Bra


The only thing better than being a Legend is driving one
Michael C is offline   Reply With Quote
Old 08-26-04, 09:24 AM   #8 (permalink)
Registered User
 
Join Date: Apr 2002
Location: Irvine, CA
Posts: 1,916


Car 1: 1995 Black on Black 6 speed LS Coupe


iTrader Score: 1 reviews
Send a message via AIM to KeithQNguyen Send a message via Yahoo to KeithQNguyen
If you want i have extra mileage bars, you can just keep rolling the pin till you get your correct milage hahaha. It would bug the hell out of me if mine broke, i want to know the milage on the car and i'm proud of it!! --=Keith
__________________
Some of the most beautiful things in nature have been shaped by the wind - The Acura Legend Coupe

KeithQNguyen is offline   Reply With Quote
Old 08-27-04, 11:56 PM   #9 (permalink)
EDM Honda Legend Coupe
 
MikeD's Avatar
 
Join Date: Mar 2002
Location: Cologne / Germany
Posts: 4,456


Car 1: '95 EDM Legend Coupe


iTrader Score: 0 reviews
Send a message via ICQ to MikeD Send a message via AIM to MikeD Send a message via Skype™ to MikeD
All needed infos about you prob you will find that here [Trip Odometer]. At that time I posted some pics so I hope that helps you. Good luck. -Mike
MikeD is offline   Reply With Quote
Old 08-28-04, 12:22 AM   #10 (permalink)
Registered User
 
Join Date: Jan 2002
Location: N Canton, Ohio
Posts: 9,173


Car 1: 3.5L 1991 LS Coupe 5 Spd Blk/Blk
Car 2: 1999 Acura 3.5RL
Car 3: 2004 GMC Sierra Z71


iTrader Score: 5 reviews
Send a message via AIM to Mike Diaz
AAAHAHAHAH, that's great, I said something in this thread and my odometer stopped working this morning on the way to work.

The downside is that I don't know when my oil change is due.
Mike Diaz is offline   Reply With Quote
Old 09-01-04, 03:47 PM   #11 (permalink)
Registered User
 
Join Date: Aug 2004
Location: Toronto
Posts: 6


Car 1: 1991 Legend Coupe


iTrader Score: 0 reviews
I got my odometer working again...Last saturday morning I took the whole cluster apart and played around with the odometer's gears, it didnt seem I was doing anything except thinking that I caused more damage. I put the whole cluster back togethere, And just like magic i finally hit a 190 000 KMS.

Thanks for the help guys......


My SRS light came on, I got no steering wheel funcations? WHAT HAPPENED!
91LegendToronto is offline   Reply With Quote
Old 09-01-04, 07:10 PM   #12 (permalink)
EDM Honda Legend Coupe
 
MikeD's Avatar
 
Join Date: Mar 2002
Location: Cologne / Germany
Posts: 4,456


Car 1: '95 EDM Legend Coupe


iTrader Score: 0 reviews
Send a message via ICQ to MikeD Send a message via AIM to MikeD Send a message via Skype™ to MikeD
Quote:
Originally Posted by 91LegendToronto
My SRS light came on, I got no steering wheel funcations? WHAT HAPPENED!
All infos regarding SRS light you can find it here... [SRS Light]. Good luck. -Mike
__________________

EDM '95 TCS Coupe with USDM Mod's (Trunk Lid/Taillights/Cupholder/Audio Switch/Bose EQ) rolling on 225/45/17 Tires
Acura | Honda V6 Forum / Photo Gallery
English isn't my 1st language. So please consider it by way of apology of my bad grammars! Thank you.
To my Friend FUT who I unfortunately never met in person. Rest in peace, you will not be forgotten.
MikeD is offline   Reply With Quote
Old 09-02-04, 12:14 AM   #13 (permalink)
Registered User
 
Join Date: Aug 2002
Location: Nebraska
Posts: 3,632


Car 1: 93 Black L Coupe
Car 2: 91 Red LS Coupe(RIP)


iTrader Score: 6 reviews
Send a message via AIM to JTJohnny102 Send a message via MSN to JTJohnny102
i wished mine stopped working, im prolly going to sell the car one day or another and i prolly wont get much as im adding up miles on it
JTJohnny102 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
jinny! anyone! my rear driver side widow stopped working correctly 91LegendCoupe First Generation RL (1996-2004) 3 07-02-04 02:59 AM
Powerseat stopped working WhenHeartsRunDry First Generation Legend (1986-1990) 10 03-19-04 07:33 AM
speedo stopped working!!! morbo Second Generation Legend (1991-1995) 5 05-05-03 10:32 PM
back window stopped working Vancouver_Legend Second Generation Legend (1991-1995) 9 08-26-02 01:30 PM
Cruise control stopped working help 94AcuraLegendGSAuto Second Generation Legend (1991-1995) 4 08-23-02 07:42 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:57 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide