Transmission - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 12-10-12, 12:34 PM   #1 (permalink)
Registered User
 
Join Date: Nov 2012
Location: nc
Posts: 9


Car 1: 1992 acura legend


iTrader Score: 0 reviews
Transmission

My 92 legend coupe shifts hard from 1st to 2nd gear. Is this common. And what would cause it.. ?

Sent from my DROID4 using AutoGuide.Com Free App
leg3nd92 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-10-12, 04:28 PM   #2 (permalink)
Premium Well Wisher
 
GrtOutdoorsAZ's Avatar
 
Join Date: Apr 2005
Location: Casa Grande, AZ
Posts: 2,776


Car 1: '94 GS KA7 6MT
Car 2: '91 L KA7 4AT


iTrader Score: 20 reviews
yes it is common, fresh tranny fluid usually helps and your tranny and/or engine mounts are prob shot. a lot have polyfilled their mounts but some say that causes vibrations in the dash
__________________
sig by DG

'94 GS 6MT - Apexi SAFCII, sr5guy Stage 3, Blackend engine damper, MLS Copy strut tower bar, sr79labrat pulleys, OBX headers, custom Y-pipe, Magnaflow Cat & Resonator, Stromung catback, TB Bypass, RJ CAI w/ AEM bypass, XD/S rotors, KYB/Eibach's, RJ short shifter, ground wires

Kenwood DDX6019 w/ NAV + Ipod, Alpine Type-S speakers, 2-tone leather, JDM headlights & rain visors, Alpha Touring grill, Mugen pedals, paint job, '91-'93 OEM fogs + bumper, new OEM floor mats, 17" Konigs
GrtOutdoorsAZ is offline   Reply With Quote
Old 12-10-12, 06:36 PM   #3 (permalink)
Registered User
 
Join Date: Sep 2012
Location: Arizona
Posts: 46


iTrader Score: 1 reviews
mine does the same thing and i'm fairly sure my front mounts are bad. the rear one is poly'd. i JUST finished with the 4x Type-F/Dex(lubegard)/DW-1 'flush' (and screen replacement) and it shifts smoother, but my 1-2 shift is still abrupt.
__________________
1992 Legend LS Sedan, Granada Black on Black
2005 CR-V EX AWD AT (Japan build), Nighthawk Black on Black
2013 ILX Premium, Brownstone Metallic on Ivory
SemiAuto is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:53 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide