White smoke from tail-pipe. - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)

Second Generation Legend (1991-1995)

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 09-22-07, 07:17 PM   #1 (permalink)
Registered User
 
TonyTheBullet's Avatar
 
Join Date: Sep 2005
Location: Toronto
Posts: 1,881


Car 1: 1998 4Runner SR5 3RZFE
Car 2: 1993 Legend LS Coupe
Car 3: 1992 Legend LS Sedan


iTrader Score: 15 reviews
White smoke from tail-pipe.

As I was driving around town today, I noticed that there was white smoke coming from the tail pipe. The amount of smoke is increases if I rev the engine higher than 3000 rpm. The condition is intermittent, however.

My first thought was the engine was burning oil. I checked the oil and it looks new and the level is unchanged since when I changed 2 weeks ago.

The coolant looks fine both in level and colour and does not small like exhaust gas.

I tried to smell the white smoke and it has a very strong smell. It doesnt smell like the burning of oil but more like burning tar.

So third guess is that the cat has gone bad. I did notice some rattling sound in the cat region. (Kind of hoping its the cat, gives me a reason to do full exhaust)

I changed the PCV valve a couple of months ago.

I had the differential fluid changed yesterday, could that have anything to do with it?

Any ideas or any symptoms I should look for? Thanks
__________________

Last edited by TonyTheBullet; 09-22-07 at 07:33 PM.
TonyTheBullet is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-07, 07:38 PM   #2 (permalink)
Registered User
 
contact148's Avatar
 
Join Date: Apr 2007
Location: canada
Posts: 288


Car 1: 1993 legend
Car 2: 1995 neon
Car 3: 1946 willys CJ2A


iTrader Score: 1 reviews
white smoke is usually coolant burning


oil is blue


you may have a seeping head gasket

i know its warm here today but try driving windows open with the heat on my BHG the heat would be really hot then nothing then hot again

watch your temp guage carefully
contact148 is offline   Reply With Quote
Old 09-22-07, 09:03 PM   #3 (permalink)
Banned
 
Join Date: Jan 2006
Location: Minnesota
Posts: 0


Car 1: 91 LS Black window trim EDM/Hids Remus 2 1/2 cat back Headers stage 3 ecu
Car 2: ,Red tails, Type 2
Car 3: 6 speed, EDM spoiler


iTrader Score: 36 reviews
Just have the radiator checked for hydrocarbons and be done with it. Either you'll laugh or cry like a baby, but you'll have piece of mind!
blkonblkcpe is offline   Reply With Quote
Old 09-23-07, 05:11 PM   #4 (permalink)
Registered User
 
TonyTheBullet's Avatar
 
Join Date: Sep 2005
Location: Toronto
Posts: 1,881


Car 1: 1998 4Runner SR5 3RZFE
Car 2: 1993 Legend LS Coupe
Car 3: 1992 Legend LS Sedan


iTrader Score: 15 reviews
I ran the heater on full and I didnt notice any fluctuation in the rpm or the heat coming out of the vents.

Changed the oil, put in 10W30 and some stop smoke snake oil. Only drove the car a couple of miles after that so not sure if thicker oil will make a difference.

I had a mechanic take a look at it (the only guy around open on a sunday) and he said it was just oil smoke probably from the valve seats.Lets see what the magic wand says when I take it in tomorrow.

The puff of smoke on take off suggests (or so I hope) that its just the valve seats.
__________________
TonyTheBullet is offline   Reply With Quote
Old 09-23-07, 06:07 PM   #5 (permalink)
has left.
 
antik's Avatar
 
Join Date: Sep 2004
Location: Northern VA
Posts: 4,454


Car 1: 98.5 BMW M3 Coupe 5MT
Car 2: 95 L Sedan
Car 3: 95 6MT Coupe (Dad's)


iTrader Score: 5 reviews
It's been my experience that a BHG will cause overheating problems WELL before you can see smoke from the tailpipe.

I'll bet it's oil. My Legend smokes a little (or a whole shit ton when it first starts to drive around if it's been idling for any period of time). I know it's not a BHG (having had the hydrocarbon test done and passed) and I don't notice any real decrease in oil level... it just does it.

One of these days, I'll figure out what it is about the valves that causes it and fix it... it's just not as high on my priority list atm: needs tires first!
__________________
Canterbury Green '95 Auto L Sedan

ADDCO | MLS | KNUKONCEPTZ | ALPINE | ECLIPSE | JL AUDIO | BOSTON ACOUSTICS
antik is offline   Reply With Quote
Old 09-23-07, 07:13 PM   #6 (permalink)
Yeah BABY!
 
Dinero19's Avatar
 
Join Date: Dec 2005
Location: BX/FL
Posts: 972


Car 1: 92 BLK/BLK LEGEND LS (Sold)
Car 2: 96 INTEGRA LS


iTrader Score: 2 reviews
^^Word, about them tires just ordered some on ebay. My car has been doing the same exact thing as yours. One day I'll get to it.
__________________

05 TL Wheels
OEM TL Hid's 4300k
JDM Eyelids
Clear Corners
OEM? Fogs
KYB GR-2's
Dropped
eBay Intake
V6 emblems
35% / 20% tints
Kenwood Sub
Dinero19 is offline   Reply With Quote
Old 09-24-07, 02:09 PM   #7 (permalink)
Registered User
 
TonyTheBullet's Avatar
 
Join Date: Sep 2005
Location: Toronto
Posts: 1,881


Car 1: 1998 4Runner SR5 3RZFE
Car 2: 1993 Legend LS Coupe
Car 3: 1992 Legend LS Sedan


iTrader Score: 15 reviews
Antik - it’s the same on my car. If I rev it up after letting it idle then it smokes a lot otherwise there is only a bit of smoke hardly noticeable when driving and even that at times.

How do I check if the tranny fluid is leaking into the intake? Any idea which vacuum line I should pull and check for ATF?
__________________
TonyTheBullet is offline   Reply With Quote
Old 09-24-07, 03:21 PM   #8 (permalink)
Dv8
Life Ruiner
 
Dv8's Avatar
 
Join Date: Jan 2002
Location: CA
Posts: 4,701


Car 1: 08' Lexus IS-F
Car 2: 91' 3.5 Hybrid Turbo
Car 3: 92'Yukon/06'Trailer


iTrader Score: 12 reviews
My legend smokes.....


.....the competition!


I'm sorry to hear about the smoke. Thick white is coolant- black blue is oil or oil related.
Dv8 is offline   Reply With Quote
Old 10-05-07, 05:37 PM   #9 (permalink)
Registered User
 
Join Date: Jan 2007
Location: Chicago
Posts: 33


Car 1: Acura Lengend GS 95
Car 2: Legend Coupe LS 92
Car 3: Legend Sedan L 91


iTrader Score: 1 reviews
i have the same problem with my 91 legend. I took it to a mechanic and they performed a compression test and said my gasket was fine. They did mention i had too much oil in the engine. I got an oil change and cleaned out the injectors. I still get a lot of smoke especailly at idle. I went back to them and he said it might be because the car is old and the engine has been "sitting" in the wrong position too long. dunno know what that means. he said it would be like 2k to pull the engine apart and then put it back togther again.

dont know what else to do except drive with a smoke...any exhaust systems out there that can temper the amount of smoke coming out?
95acurags is offline   Reply With Quote
Old 10-05-07, 09:50 PM   #10 (permalink)
Registered User
 
TonyTheBullet's Avatar
 
Join Date: Sep 2005
Location: Toronto
Posts: 1,881


Car 1: 1998 4Runner SR5 3RZFE
Car 2: 1993 Legend LS Coupe
Car 3: 1992 Legend LS Sedan


iTrader Score: 15 reviews
Update:
I poured a 3/4 bottle of No Leak (made by Gold Eagle Co.) in the crank case and it stopped smoking 95%. Its probably just the valve seat seals, all 3 mechanics Ive showed it to have confirmed it.

http://www.goldeagle.com/no-leak/index.htm

The engine has 285K km on it, so the TB/WP service is coming up. I'm not gonna bother to do that because I had plans to swap the engine when I bought the car in the first place. I just want it to run until next summer which it most likely will.
__________________
TonyTheBullet is offline   Reply With Quote
Old 10-06-07, 02:16 PM   #11 (permalink)
Registered User
 
Join Date: Jan 2007
Location: Chicago
Posts: 33


Car 1: Acura Lengend GS 95
Car 2: Legend Coupe LS 92
Car 3: Legend Sedan L 91


iTrader Score: 1 reviews
thanks, i will try it that. I will let you know how it goes.
95acurags is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Acura Legend > Second Generation Legend (1991-1995)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smoke Tail Lights???? RedLegend92 Aftermarket Parts 12 03-26-07 09:40 AM
White smoke from exhaust pipe NCStateWlfPck737 Second Generation Legend (1991-1995) 6 02-15-07 11:13 PM
stock tail size pipe. pigalseven All-Legend and RL Gallery 0 02-19-06 07:47 PM
need help ... white smoke from tail pipes?? classic 91' Second Generation Legend (1991-1995) 4 09-27-05 12:51 AM
'88 legend burning oil/emitting smoke(pipe) @ low idle agentx First Generation Legend (1986-1990) 18 06-06-05 06:36 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:00 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide