Speaker Static with Car Off? - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Shop Talk > Audio, Video, & Electronics

Audio, Video, & Electronics Discussions about Car audio and electronics.

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 04-19-09, 02:45 AM   #1 (permalink)
because i can.
 
Join Date: Aug 2003
Location: SoCal
Posts: 10,163


Car 1: '87L, 5 speed Sedan
Car 2: '71 Datsun PL521
Car 3: '03 Infiniti I35


iTrader Score: 14 reviews
Send a message via AIM to sam o nela
Speaker Static with Car Off?

This has happened a few times where I can hear static from the left-rear speaker when sitting in the car in silence.

It seems to be completely random, and very quiet, but it happens when you turn the car completely off and the static will remain until you turn the ignition (and radio) on again and then shut it off...

When it is making the static noise though, and I turn the HU on, I get a huge POP from the amp-turn on and that particular speaker.

It seems that if I turn the RADIO off before killing the ignition, that will prevent it from happening altogether.

Its not a bit deal but weird nonetheless...I figure its either the HU, Bose amp, or both.

Ideas? 91 LS sedan btw
__________________
sam o nela is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-19-09, 03:06 AM   #2 (permalink)
Leaving the lights on
 
Join Date: Oct 2008
Location: California
Posts: 1,118


Car 1: 1988 Acura Legend L Automatic


iTrader Score: 0 reviews
Likely some insulation somewhere is probably worn out, and it's inducting an electric current from something that receives a constant charge. Alarm? Door locks? Trunk opener? A number of possibilities.
__________________
Psalm 19:14
May the words of my mouth and the meditation of my heart
be pleasing in your sight, O LORD, my Rock and my Redeemer.
Goatman is offline   Reply With Quote
Old 04-19-09, 03:11 AM   #3 (permalink)
because i can.
 
Join Date: Aug 2003
Location: SoCal
Posts: 10,163


Car 1: '87L, 5 speed Sedan
Car 2: '71 Datsun PL521
Car 3: '03 Infiniti I35


iTrader Score: 14 reviews
Send a message via AIM to sam o nela
To just the one speaker though?
__________________
sam o nela is offline   Reply With Quote
Old 04-19-09, 03:14 AM   #4 (permalink)
FRISCO LEGEND BABY!!!!
Bullseye Blaster 2 Champion, Bean Hunter Champion, Clover Crunch Champion, Fight Man Champion, Fishing Impossible Champion, Frantic Killer Champion, Froggster Champion
 
l4zy415's Avatar
 
Join Date: Jun 2007
Location: San Francisco, Ca.
Posts: 9,244


Car 1: 1988 Acura Legend Sedan


iTrader Score: 8 reviews
Send a message via AIM to l4zy415 Send a message via MSN to l4zy415
Check the amp out, maybe this something loose or its on its way.
__________________

17" DRAG DR-11 Rims/\Matador Red Paint/\Custom CAI/\LED Bright White Dash Lights/\Kenwood KDC-X590 Excelon Mp3 Deck/\Ford Taurus Coin/Cup Holder/\2 12" Kickers/\1800 Watt Kenwood Mono Amp/\Power Acoustic Capacitor/\Clear Rear Turn Signal/\Reverse Glow Gauges/\Swapped 88' Headlights to 89'-90'/\Swapped 88' seats to 89'/\JDM Rear Chrome Trim/\JDM Clear Corner/\JDM Power Folding-Heated Mirrors/\Stromung Muffler
l4zy415 is offline   Reply With Quote
Old 04-19-09, 03:17 AM   #5 (permalink)
Leaving the lights on
 
Join Date: Oct 2008
Location: California
Posts: 1,118


Car 1: 1988 Acura Legend L Automatic


iTrader Score: 0 reviews
it's possible, if the power source it's inducting from is close enough to that speaker's wire and lies between the wire and the amp. The amp keeps it from feeding into the other speakers, but there's no buffer between the induction site and that one speaker.


I don't fully understand what your OP is talking about... forgive me. What's HU mean again?

If the issue were with the amp itself, I doubt it'd only send it to one speaker. Although having to turn the radio on and off again to get it to go away is kinda strange in an induction situation...
__________________
Psalm 19:14
May the words of my mouth and the meditation of my heart
be pleasing in your sight, O LORD, my Rock and my Redeemer.
Goatman is offline   Reply With Quote
Old 04-19-09, 03:19 AM   #6 (permalink)
FRISCO LEGEND BABY!!!!
Bullseye Blaster 2 Champion, Bean Hunter Champion, Clover Crunch Champion, Fight Man Champion, Fishing Impossible Champion, Frantic Killer Champion, Froggster Champion
 
l4zy415's Avatar
 
Join Date: Jun 2007
Location: San Francisco, Ca.
Posts: 9,244


Car 1: 1988 Acura Legend Sedan


iTrader Score: 8 reviews
Send a message via AIM to l4zy415 Send a message via MSN to l4zy415
HU= Head Unit=Radio
__________________

17" DRAG DR-11 Rims/\Matador Red Paint/\Custom CAI/\LED Bright White Dash Lights/\Kenwood KDC-X590 Excelon Mp3 Deck/\Ford Taurus Coin/Cup Holder/\2 12" Kickers/\1800 Watt Kenwood Mono Amp/\Power Acoustic Capacitor/\Clear Rear Turn Signal/\Reverse Glow Gauges/\Swapped 88' Headlights to 89'-90'/\Swapped 88' seats to 89'/\JDM Rear Chrome Trim/\JDM Clear Corner/\JDM Power Folding-Heated Mirrors/\Stromung Muffler
l4zy415 is offline   Reply With Quote
Old 04-19-09, 03:20 AM   #7 (permalink)
Leaving the lights on
 
Join Date: Oct 2008
Location: California
Posts: 1,118


Car 1: 1988 Acura Legend L Automatic


iTrader Score: 0 reviews
*duh*... I can be really stupid sometimes...

Did I mention I'm a sound guy...?
__________________
Psalm 19:14
May the words of my mouth and the meditation of my heart
be pleasing in your sight, O LORD, my Rock and my Redeemer.
Goatman is offline   Reply With Quote
Old 04-19-09, 03:22 AM   #8 (permalink)
Leaving the lights on
 
Join Date: Oct 2008
Location: California
Posts: 1,118


Car 1: 1988 Acura Legend L Automatic


iTrader Score: 0 reviews
Now that I Think about it, the pop would seem to indicate that that speaker is still getting power. I know that powered speakers will pop if you turn a sound board that they're plugged into on or off the speakers are on. My guess is the same situation is happening here.

This WOULD indicate a problem with the amp, after all...

If you care to do this much work for this, get out a multimeter and test the speaker wire while it's making the noise, and test the other speakers. Then test it at the amp, and again at the HU. See what the source is.
__________________
Psalm 19:14
May the words of my mouth and the meditation of my heart
be pleasing in your sight, O LORD, my Rock and my Redeemer.
Goatman is offline   Reply With Quote
Old 04-19-09, 03:25 AM   #9 (permalink)
because i can.
 
Join Date: Aug 2003
Location: SoCal
Posts: 10,163


Car 1: '87L, 5 speed Sedan
Car 2: '71 Datsun PL521
Car 3: '03 Infiniti I35


iTrader Score: 14 reviews
Send a message via AIM to sam o nela
Lol naw dont sweat it...

Im leaning toward the hu itself because its old as is...so it could be that lead from the hu thats having the issue...and the amp-turn on POP Im sure wasnt intended when the car originally came off the assembly line
__________________
sam o nela is offline   Reply With Quote
Old 04-19-09, 03:26 AM   #10 (permalink)
because i can.
 
Join Date: Aug 2003
Location: SoCal
Posts: 10,163


Car 1: '87L, 5 speed Sedan
Car 2: '71 Datsun PL521
Car 3: '03 Infiniti I35


iTrader Score: 14 reviews
Send a message via AIM to sam o nela
And ive got some..."ideas" for this Blows system anyways....thanks for the ideas!
__________________
sam o nela is offline   Reply With Quote
Old 04-19-09, 03:27 AM   #11 (permalink)
Leaving the lights on
 
Join Date: Oct 2008
Location: California
Posts: 1,118


Car 1: 1988 Acura Legend L Automatic


iTrader Score: 0 reviews
I just thought of something that may be an easier way to test, at least part of what you'd need to know. Mess with the balance/fade controls to get all the sound out of the offending speaker, then make the problem happen. See if it's still there.

Yeah, Bose sucks from an engineering standpoint. The only place they seem to be any good whatsoever is in the car...

You simply cannot make truly good sound, especially low-mids to bass, without a decent sized speaker.
__________________
Psalm 19:14
May the words of my mouth and the meditation of my heart
be pleasing in your sight, O LORD, my Rock and my Redeemer.
Goatman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Shop Talk > Audio, Video, & Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:25 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide