Viper Alarm System Removal - The Acura Legend & Acura RL Forum
Acura Legend Forum Acura Legend Forum
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   The Acura Legend & Acura RL Forum > Shop Talk > Audio, Video, & Electronics

Audio, Video, & Electronics Discussions about Car audio and electronics.

Acura-Legend.com is the premier Acura Legend Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 01-31-09, 12:57 AM   #1 (permalink)
Assman
 
quanaman's Avatar
 
Join Date: Oct 2005
Location: Fairfax, VA
Posts: 1,215


Car 1: 1994 Honda Accord EX VTEC
Car 2: Missing my GS :(


iTrader Score: 15 reviews
Send a message via AIM to quanaman
Viper Alarm System Removal

So i'm picking up my new (non running) GS tomorrow and the soon to be previous owner would like to keep his viper alarm system. I think he said all he wanted was the brain and the key fob. The car doesn't currently start because its been sitting for a few months, and I don't want to start troubleshooting and fixing things and then realize that the whole reason why it didn't start is because of the alarm not being installed...

He's planning on removing it himself before I pick it up, but my question is: If the alarm's brain is not installed, will that not allow me to start/drive it?


I believe it's the Viper 4900. I'm not a 100% sure but its the one with that they used to put on ALL THE CARS from Pimp My Ride (The key fob looks like a cell phone)

here's a pic of the model i think it is:

__________________
I'm Parting out TWO Black/Black Sedans. MANY MANY Parts available. PM me.

Sold MY 94' GS:
http://www.acura-legend.com/vbulleti...legend-129270/


94' Acura Legend GS
-158k Miles, Timing Belt DONE, Head Gasket: DONE, Tail Light Red-Out: DONE, Tint (35%): DONE, Viper Remote Start/Keyless Entry DONE
Progress Thread
quanaman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-31-09, 01:04 AM   #2 (permalink)
Registered User
 
94legendcpe's Avatar
 
Join Date: Jun 2007
Location: Seattle
Posts: 1,266


iTrader Score: 18 reviews
If he removes it anything like he maintained his car, you're in for a world of hurt...

I don't know if you'll find anyone on here thats seen a successful aftermarket alarm removal. I know I've personally never seen one.
__________________

1994 Tafetta White LS Coupe
JDM grille
15% all the way around
94legendcpe is offline   Reply With Quote
Old 01-31-09, 01:04 AM   #3 (permalink)
sap
Registered User
 
sap's Avatar
 
Join Date: Jul 2008
Location: Edmonton, AB, Canada
Posts: 2,249


Car 1: 92 LS Sedan AT
Car 2: 93 L Coupe 6MT :(
Car 3: 86 Camaro IROC Z


iTrader Score: 6 reviews
Send a message via AIM to sap
It depends how it's wired. I assume there's a starter disable, and it can be set to either normally closed (works with the alarm pulled) or normally open (doesn't work with the alarm pulled).

Edit: I've removed an aftermarket DEI alarm before, and Future X has taken an aftermarket alarm out of a G1. It's not very hard.
__________________

Visit the Legend Wiki
sap is offline   Reply With Quote
Old 01-31-09, 01:07 AM   #4 (permalink)
Pearl Black Legend
 
trav4517's Avatar
 
Join Date: Oct 2008
Location: maryland
Posts: 10


Car 1: 91 Legend coupe
Car 2: 96 TL (sold)
Car 3: 92 accord (sold)


iTrader Score: 0 reviews
Send a message via AIM to trav4517 Send a message via Skype™ to trav4517
ii have removed 2 of these alarms my self, both occasions the car wouldn't start after wards never understood why.
trav4517 is offline   Reply With Quote
Old 01-31-09, 01:24 AM   #5 (permalink)
Assman
 
quanaman's Avatar
 
Join Date: Oct 2005
Location: Fairfax, VA
Posts: 1,215


Car 1: 1994 Honda Accord EX VTEC
Car 2: Missing my GS :(


iTrader Score: 15 reviews
Send a message via AIM to quanaman
So without just the brain, the car may not start?



f*ck my life!
__________________
I'm Parting out TWO Black/Black Sedans. MANY MANY Parts available. PM me.

Sold MY 94' GS:
http://www.acura-legend.com/vbulleti...legend-129270/


94' Acura Legend GS
-158k Miles, Timing Belt DONE, Head Gasket: DONE, Tail Light Red-Out: DONE, Tint (35%): DONE, Viper Remote Start/Keyless Entry DONE
Progress Thread
quanaman is offline   Reply With Quote
Old 01-31-09, 01:26 AM   #6 (permalink)
sap
Registered User
 
sap's Avatar
 
Join Date: Jul 2008
Location: Edmonton, AB, Canada
Posts: 2,249


Car 1: 92 LS Sedan AT
Car 2: 93 L Coupe 6MT :(
Car 3: 86 Camaro IROC Z


iTrader Score: 6 reviews
Send a message via AIM to sap
Quote:
Originally Posted by quanaman View Post
So without just the brain, the car may not start?



f*ck my life!
You'll just have to trace the wires to find the relay then wire the right two back to each other instead of to the relay. Might be a bit of a PITA, but shouldn't be a major obstacle.

If you need specifics I suspect there's a pile of people here who can tell you off the top of their head which terminals of the relay have the two wires you're interested in, but I wouldn't worry too much about it until you have trouble.
__________________

Visit the Legend Wiki
sap is offline   Reply With Quote
Old 01-31-09, 02:58 PM   #7 (permalink)
what!
 
kotetu's Avatar
 
Join Date: Nov 2005
Location: Los Angeles
Posts: 4,566


Car 1: 95 LS Coupe 6 spd
Car 2: 02 TT225 Quattro 6sp
Car 3: 94 L Cpe 6spd - sold


iTrader Score: 20 reviews
Send a message via ICQ to kotetu Send a message via AIM to kotetu Send a message via MSN to kotetu Send a message via Yahoo to kotetu
If you're not buying it for parts, tell him to leave the alarm. It's not worth him keeping it. Alarm installation places will discount their labor if you buy the alarm from them. It ends up being the same cost. (I was just quoted recently.)

The alarm harness is probably spliced all up in there, and if he claims he's going to remove it himself you have NO IDEA what he's really going to do. You'll end up needing a new dash harness, almost guaranteed.
kotetu is offline   Reply With Quote
Old 01-31-09, 03:33 PM   #8 (permalink)
I want K-Sports..
 
Join Date: Aug 2007
Location: Everett, WA
Posts: 1,421


Car 1: '94 Acura Legend LS
Car 2: '91 Honda Accord LX


iTrader Score: 3 reviews
Send a message via AIM to xpressive
^^ True..

Alarms are installed with no intent of removing them in the future.. It is so much easier to just get a new one. The system is a Viper 5900, I have one personally. It can be had for 150 bucks so just ask him to leave it or you leave the car..
__________________

1994 Acura Legend LS Coupe Sherwood Green.
-Alpine 9883 -Alpine Type-R -Alpine PDX -17x8 Flik FTD -225/45/17 Nitto NeoGen Tires -Vogtland Springs.
TSX Projector Retrofit w/ DDM 55W Kit

231K+ running strong
xpressive is offline   Reply With Quote
Old 01-31-09, 07:19 PM   #9 (permalink)
Assman
 
quanaman's Avatar
 
Join Date: Oct 2005
Location: Fairfax, VA
Posts: 1,215


Car 1: 1994 Honda Accord EX VTEC
Car 2: Missing my GS :(


iTrader Score: 15 reviews
Send a message via AIM to quanaman
I went to go see the car, and it wouldn't even turn over (last time it did but it just didnt start).

I asked him if i could see what he removed from the car and what i saw amounted to probaby 3-5 pounds in wiring.


I didn't make the purchase. With the wiring mess, title issues, clutch issues, and body issues, there wasn't much left to buy...
__________________
I'm Parting out TWO Black/Black Sedans. MANY MANY Parts available. PM me.

Sold MY 94' GS:
http://www.acura-legend.com/vbulleti...legend-129270/


94' Acura Legend GS
-158k Miles, Timing Belt DONE, Head Gasket: DONE, Tail Light Red-Out: DONE, Tint (35%): DONE, Viper Remote Start/Keyless Entry DONE
Progress Thread
quanaman is offline   Reply With Quote
Old 01-31-09, 07:30 PM   #10 (permalink)
sap
Registered User
 
sap's Avatar
 
Join Date: Jul 2008
Location: Edmonton, AB, Canada
Posts: 2,249


Car 1: 92 LS Sedan AT
Car 2: 93 L Coupe 6MT :(
Car 3: 86 Camaro IROC Z


iTrader Score: 6 reviews
Send a message via AIM to sap
Quote:
Originally Posted by quanaman View Post
I went to go see the car, and it wouldn't even turn over (last time it did but it just didnt start).

I asked him if i could see what he removed from the car and what i saw amounted to probaby 3-5 pounds in wiring.


I didn't make the purchase. With the wiring mess, title issues, clutch issues, and body issues, there wasn't much left to buy...
The car not turning over this time is almost certainly the starter disable.

Completely agreed with your last sentence. Too bad you didn't just keep the last legend ...
__________________

Visit the Legend Wiki
sap is offline   Reply With Quote
Old 01-31-09, 08:18 PM   #11 (permalink)
Assman
 
quanaman's Avatar
 
Join Date: Oct 2005
Location: Fairfax, VA
Posts: 1,215


Car 1: 1994 Honda Accord EX VTEC
Car 2: Missing my GS :(


iTrader Score: 15 reviews
Send a message via AIM to quanaman
yeah. It was nice, but i could tell it was starting to have issues. This was a 6 speed, black/black sedan. basically my DREAAAAAAAAAAAAM legend.



i mean, without all of the problems, haha. I was so lost on what i would do with it; buy another legend and do a swap, do the 3.5 swap, put in another type II, part it, paint it, blah blah blah.

But i guess it doesn't matter now, lol.
__________________
I'm Parting out TWO Black/Black Sedans. MANY MANY Parts available. PM me.

Sold MY 94' GS:
http://www.acura-legend.com/vbulleti...legend-129270/


94' Acura Legend GS
-158k Miles, Timing Belt DONE, Head Gasket: DONE, Tail Light Red-Out: DONE, Tint (35%): DONE, Viper Remote Start/Keyless Entry DONE
Progress Thread
quanaman is offline   Reply With Quote
Old 02-05-09, 02:50 PM   #12 (permalink)
Registered User
 
AKhan6787's Avatar
 
Join Date: Dec 2006
Location: Ocala, Florida
Posts: 755


Car 1: 1995 Acura Legend L Sedan


iTrader Score: 1 reviews
I got the same alarm. Just for future reference, this alarm has a starterkill feature in which the starter wire in the ignition(steering column, think its pink) is cut and wired into two wires from the brain for the installation. After removal, u have to splice this wire back together or it wont start.
__________________
AKhan6787 is offline   Reply With Quote
Old 02-05-09, 02:55 PM   #13 (permalink)
sap
Registered User
 
sap's Avatar
 
Join Date: Jul 2008
Location: Edmonton, AB, Canada
Posts: 2,249


Car 1: 92 LS Sedan AT
Car 2: 93 L Coupe 6MT :(
Car 3: 86 Camaro IROC Z


iTrader Score: 6 reviews
Send a message via AIM to sap
Quote:
Originally Posted by AKhan6787 View Post
I got the same alarm. Just for future reference, this alarm has a starterkill feature in which the starter wire in the ignition(steering column, think its pink) is cut and wired into two wires from the brain for the installation. After removal, u have to splice this wire back together or it wont start.
The starter signal from the ignition should be black with a white stripe IIRC, but it probably has a different wire to get it to reach the brain.

Edit: Guess it's a moot point anyway, since he didn't buy the car.
__________________

Visit the Legend Wiki
sap is offline   Reply With Quote
Old 02-05-09, 03:41 PM   #14 (permalink)
Registered User
 
AKhan6787's Avatar
 
Join Date: Dec 2006
Location: Ocala, Florida
Posts: 755


Car 1: 1995 Acura Legend L Sedan


iTrader Score: 1 reviews
Quote:
Originally Posted by sap View Post
The starter signal from the ignition should be black with a white stripe IIRC, but it probably has a different wire to get it to reach the brain.

Edit: Guess it's a moot point anyway, since he didn't buy the car.
Yea, I think that was it. He didnt buy the car but its useful info anyway, bro, thanks for the input .
__________________
AKhan6787 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  The Acura Legend & Acura RL Forum > Shop Talk > Audio, Video, & Electronics


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:18 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
© AutoGuide