Acura-legend.com banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a '05 RL that in the last couple of months has been having a problem with it's breaking system.

As I'm driving the car the brakes lock on their own causing the car to brake and jerk. I brought it to the dealer and after several attempts they can't find anything wrong with the car.

Is anyone having any similar problems?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I don't think it's a trans. or eng. prob. the whole car was checked several times and I was told no "error" code was found. The car has been at the dealership for the last 2 weeks and it seems they have no idea what it can be.
 

·
Registered
Joined
·
2,825 Posts
Does the VSA warning light flash when this happens? I've seen a few MDX's with bad steering angle sensors act sorta like what you describe. On the MDX's, the VSA/ABS kicks in by itself at random times for no reason. Never seen it happen on an RL though, but who knows.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
The VSA and the AWD warning lights do go on when the brakes lock. Shouldn't the Dealership know about the steering angle sensor problem if it exists on the MDX?
 

·
Registered
Joined
·
1 Posts
I too have had this problem with my 05 RL. It has happened on two different days over the past month. No lights on the dash, but the car suddenly brakes on its own, then "lets up on the brake" and goes fine for a few seconds, and then does it again. It does this for about 3 to 4 times, but then seems to be fine after that. My dealer also could not find anything wrong when I brought it in after the first incident. It happened for the second time just yesterday.
 

·
Registered
Joined
·
7 Posts
just a thought guys-- could it be intermittent "sticky calipers?"-- I had a problem with my previous Legend on the rear wheel and because it was sporadic it was hard to diagnose
 
1 - 8 of 8 Posts
Top