Acura Legend Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
282 Posts
Discussion Starter · #1 ·
$700 from ASAP motors in Texas and $1080 later with clutch and motor mount and rear main seal and.....

Worse noise than the original tranny- all thru the gears -seems a very common output bearing was spun on both tranny's - even the $700 one from ASAP motors in Texas -Currently I am working on getting the USed tranny back out and shipped back to ASAP -http://www.asapmotors.com/

But the original tranny -170k is getting that bearign replaced now for somewhere between $500 &$700 on top-

Any one else deal with a tranny situation like this?

Prior the car would shift fine, but slip in and out of ashimming noise when applying throttle - "spun bearing---"
see attached photo -

Dave
 

Attachments

·
88 sleeper
Joined
·
1,159 Posts
dgenchi said:
$700 from ASAP motors in Texas and $1080 later with clutch and motor mount and rear main seal and.....

Worse noise than the original tranny- all thru the gears -seems a very common output bearing was spun on both tranny's - even the $700 one from ASAP motors in Texas -Currently I am working on getting the USed tranny back out and shipped back to ASAP -http://www.asapmotors.com/

But the original tranny -170k is getting that bearign replaced now for somewhere between $500 &$700 on top-

Any one else deal with a tranny situation like this?

Prior the car would shift fine, but slip in and out of ashimming noise when applying throttle - "spun bearing---"
see attached photo -

Dave
wow what are the symptoms of a spun bearing??
is there clicking while under power?

because my recent problem is that the car drives & shifts fine. but while in gear....when i apply throttle; theres a minute clicking sound....every gear. i changed the tranny fluid & still the clicking...the car shift smoother now... what ive been thinking was a synchro or my diff was going out..but im not sure anymore since hearing of this
 
1 - 2 of 2 Posts
Top