Acura Legend Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
Hi guys, got a couple of problems with my Legend that are starting to drive me insane,

I would like your opinions before I make the dreaded "Acura dealer" phone call.

First, ive had the strangest rattle coming from the right inner side if the quarter pannel, I can hear it coming from the inside of the car thought the center consol towards the passenger side. It occurs when im hitting bumpy roads, usually when im slowing down, anyone got any ideas?

and second, (this just started happening) when I accelerate (and only when I accelerate, not when im just cruising) the car starts to make this "wobble" noise, sort of like a flat tire, or bent wheel, but both are fine, what the heck is happening?

hope I can get some help guys.

thanks.
 

·
Registered
Joined
·
13 Posts
aek123,

As far as the rattle, I am not sure what that would be. BUT, the vibration you care getting when you accelerate sounds like you have a bad CV axle. I would have those checked out. I had that problem many times. It's not a guarantee, but it's a possiblity.
 

·
FIXER
Joined
·
1,717 Posts
I recently had those same sounds on mine. The first sound you described sounds like an inner tie rod that is worn out. You can check this by jacking the side(front) of the car that the noise is coming from. With the tire off the ground, grab it at the 3 and 9 o'clock position and try to move it as if the wheel was turning left and right. If the tie rod is worn you will be able to feel a small amount of play(movement).

The second sound you described sounds like a worn out strut or could be a combination of a bad tie rod and bad strut. How old are the struts. Miles?
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #4 ·
Hey, thanks alot fellas, I apreciate the suggestions,

well, as for the struts, I bought them brand new two years ago, so there is no way it could be them

like you guys say, it must be a steering problem, like an axle or tie rod,

I just figured I ask here first incase it was some "common legend" problem, I guess its a regural wear and tear problem,

thanks fellas.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #5 ·
Just got back from the dealer, and as for the wobble they say they can't find anything wrong with the car????? ( the rattling was due to the heat sheild)

Today I was driving the car alot, and it seems that it doesn't do that all the time, but today it did it alot, and most defenitly it only does it when I accelarate, when coasting It won't do it, strange hey guys :(

Do you think it might have something to do with the cold?, its freezing here right now (-26),

I don't know what to do here guys, I hope its nothing serious, any suggestion are greatly appreciated. :bowdown:
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #6 ·
Just got the car back again from the dealer guys, this time they did a thourough test, and found that wobling was due to a loose rear transmition mount,

they just tightened it, and vuala, no cost, thank god,
 

·
Registered
Joined
·
4,106 Posts
For the rattle, check the heat shields/diffusers attached to the exhaust piping and the CAT shield.

For the wobble noise, rule out a bad tire belt.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top