Acura Legend Forum banner
1 - 3 of 3 Posts

·
#108 of 144 pairs
Joined
·
133 Posts
Discussion Starter · #1 ·


I finally got to run my car for the first time this season last Friday at "Da Grove". Temp was in the upper-mid 50's and it dropped 7 degrees by sundown. It was supossed to rain that day and there were only about 120 cars total for the night. I got in about 12 runs.

Needless to say, i think i'm pleased. All the mods did something as i was running mid to low 16's last year with 16.13 as my fastest time STOCK.

I really didn't prepare as i had my full size acura rim as a spare, three quarters tank, and a trunk/car load of junk. I didn't even tighten my throttle cable or adjust my kick-down gear. The only thing i did do was switch to the stock Acura 15's in front so i could lower my tire pressures without fear of bending a rim.

The picture above shows my three fastest runs in chron. order.

The yellow was my very first run doing a [email protected] Don't mind the R/T, i just paid, went to tech, lined up and only had to wait for 2 cars ahead of me. I snoozed at the line, but i was up against a riced out j-body so i'll just take the win.

The green was my fastest doing [email protected] with a .664 R/T. I surprised the hell out of the sh!t talking '89 IROC next to me. .

The red was a loss against a newer Camaro ('97 on slicks, i think) but i was still happy with my time of [email protected]

Wel,l i have done some minor tuning and weight reduction (i.e. taking out the spare and cleaning the crap out my car) this week so i should be in full form this Friday, provided it doesnt rain. Wish me luck and i'll keep on posting my runs!
 

·
Junior Mint
Joined
·
629 Posts
Not bad.

My best with a full tank of gas, no spare, 100 degree weather, 1125 ft elevation, car in need of an oil change is [email protected]
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top