Acura Legend Forum banner
1 - 9 of 9 Posts

·
Blk/BlkGS6
Joined
·
1,755 Posts
Discussion Starter · #1 ·
ok guys i got some probs with my aftermarket alarm system..........

first, if i lock the car using the doorlock button from inside the car....................which activates the oem alarm.............if i come back to my car and press unlock with the remote, then the factory system goes off!!! this is so anoyying because sometimes i forget and accidently turn on the oem alarm or sum1 else does it......

also my alarm system is supposed to automatically lock the doors and arm itself 60 seconds after ignition off and last door has been closed..............but it does it regardless of whether the doors are closed or not!!! this especially sucks because if it gets armed while the door is opened it goes off when the door is shut, because of the shock sensor...............even if u shut it so lightly.............lol

also wen it arms itself that way when the doors are open i THINK it somehow activates the oem alarm too. so then if i use my remote that sets it off too.....................this happens sometimes.....................right now i went to test it.............i opened the door and waited 60 secs and it armed itself with the doors open (not supposed to)..........so then i shut the door and the alarm goes off (shock sensor).................so i shuttoff the alarm with the remote..........and now my oem alarm goes off!!!!!!!!!!!!!

those 3 things, i need to know how to fix.................does anyone or did anyone have any of these problems??? and how do you fix them??? i want to be able to utilize both alarms............but i dont want the oem going off by the remote unlock, if its activated

please help guys!!!
 

·
Registered
Joined
·
3,730 Posts
It really depends on who put in your aftermarket alarm. If the installer installed your alarm didn't bypass the oem alarm, it would go off if you accidentally activated.

My alarm does the same thing, so I just make sure I close all the doors before I look the car with my remote, I never manually lock my car, so I never activate the oem alarm
 

·
Blk/BlkGS6
Joined
·
1,755 Posts
Discussion Starter · #4 ·
so how do u set it up to disarm the oem alarm when u remote unlock............i wanna use both and have my remote disarm both................is it something about connecting the F.A.S.D. (factory alarm system disarm) wire to the unlock wire?? how do u do this???? does anyone have theirs set up this way?? Leon??
help please............
 

·
I like shiny
Joined
·
14,417 Posts
Well,

I don't think you can use an aftermarket alarm and the factory alarm at the same time. My oem alarm is not bypassed but only comes on when a tech has my car and locks it with the key. I have now learned to tell them to use the remote! If you really wanted to use both, you might be able to lock the car with the remote then unlock and lock with the key and then they will both be activated-I don't know-again I don't know why you would want both.
 

·
Registered
Joined
·
847 Posts
Are you using the clifford??? If so, just disable the auto lock feature then the OEM alarm won't dis-sync with the clifford. My OEM still co-exist with my Clifford, and I've only had this problem once. Whenever you face this problem, just unlock your door with the key, then disarm the alarm, that way everything will sync again.
 

·
502MotorSports.com
Joined
·
9,321 Posts
I can only tell you that it should coexist if they did it right. Hopefully they didn't butcher it. I have a Viper alarm, and I have absolutely no problems with my OEM and AFtermarket alarm interfacing with each other. In fact, they complement each other quite well. I do believe that they need to hook up your FASD so the two can sync up once done over. Mine has the auto lock/unlock once put in gear as well, so no problems at all.

What kind of alarm is it?
They may need to change the timer on the autoplock as well..but definitely have them check the sensing wire that is supposed to work with the OEM setup
 

·
Registered
Joined
·
847 Posts
hey... you two... User ID is too similar and is confusing me:confused:
 
1 - 9 of 9 Posts
Top