Acura Legend Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi guys,

I'm not sure if this is the right place for the question but everyone seems to have posted their questions anywhere so here goes.

I have a 1990 Acura Legend, and the blinkers have stopped working (along with one headlight even though this is a new headlight). I know nearly nothing about cars. I've been told to "look at my fuse box" or "check the relays" or something like that but I have no idea where these are ... or what I would do when I found them ... or what they look like ... or how to get to them if they are underneath something. I don't have an owner's manual, I got the car used.

So ... um ... can someone please tell me where exactly to find these things and what to do when I get there? It would help me out so much. Thanks!
 

· Registered
Joined
·
92 Posts
there is a fuse box in the car on the driver side in the bottom corner or some where around there and there is another fuse box under the hood its a black box and the top pops off to check the fuses. Both fuse boxes tells you what fuse does what, you gotta pull the fuses to look and see if they are blown when you find the burnt one replace it with the same type of fuse and it should fix the problem.
 

· Registered
Joined
·
44 Posts
I have exactly the same problem with my headlight, I've replaced the bulb several times, it lasts and hour then blows again. I haven't had time to have my mate (auto electrician) check it out so i'm not replacing it again until then.

I had the same problem with my indicators when a woman reversed into my passenger front guard, it must have shorted something out because it was just a 10amp fuse, inder the bonnet near the air filter.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top