Acura Legend Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
699 Posts
Discussion Starter · #1 ·
Whats up? Just recently sometimes while im driving and i tap the brakes to slow down or stop or whatever, the red light that say brake lamp comes on ( the red light behind the little pictru that shows you when you doors are open). then if i shut the car off and turn it back on it wont be there. a friend stepped on the brakes for me and it looks like all the lights are working fine. any idea as to why the brake lamp light comes on only sometimes? thanks.
 

·
EDM Honda Legend Coupe
Joined
·
4,471 Posts
Hi Buddy,
possible reasons could be...

1.
All types of legends (G1 & G2) have a sensor (located in the tail light housing,left & right side), which will inform you, that the bulps are ok
Go to your local Honda/Acura dealer and ask them to give you a copy of the appropriate wiring diagram to check your brake sensor. Or try to get a Helms manual

a. Stop switch (located under the brake pedal)
b. Check the bulb sockets.

2. Check out your break fluid. If the fluid level is too low (under the minimum), refill it.

3. Check your brake pads.

Mike / Cologne (Germany)
 

·
Registered
Joined
·
4,106 Posts
If the fluid levels in the reservoirs are at spec, then check the taillamp brakelamp sensors as well as the high-mount brake lamp bulb.
 

·
Registered
Joined
·
4,106 Posts
Acurate420 said:
where are the taillamp brakelamp sensors??
Mike D has informed you. See his note, Number 1. You need a copy of the Brake Light Failure Sensor Test page--example: Page 23-167 of the 1992 Cpe Service Manual.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top