Acura Legend Forum banner
1 - 5 of 5 Posts

·
Member
Joined
·
32 Posts
Discussion Starter · #1 ·
Any of you fellas have any idea how to correct a problem with rear wheel camber adjusts. I have some fairly new Bridgestone re71s on some Konig 17" and I was under the car the other day and noticed extreme wear on the far inside tread. Help...I know I am gonna have to get some new ones but I can't have it happen again. Any ideas?
 

·
Registered
Joined
·
3,728 Posts
Cheesyb said:
Any of you fellas have any idea how to correct a problem with rear wheel camber adjusts. I have some fairly new Bridgestone re71s on some Konig 17" and I was under the car the other day and noticed extreme wear on the far inside tread. Help...I know I am gonna have to get some new ones but I can't have it happen again. Any ideas?
Is your car lowered? if not there shouldn't be any camber wear, especially for only 17in rims
 

·
Registered
Joined
·
52 Posts
camber adjust

I had that same problem. My tires were wearing out in like 8 thousand miles and just on the inside.

I tired everything to fix it and nothing worked. I finally figured out it was the springs sagging when I had people in the back, that caused the camber to be off and wear.

I fixed it by getting new springs and struts. I got ebach pro kit and koni struts. It wears alot better now even though my car is an inch lower.

I measured my car after I lowerd it and it only lowered half an inch because my springs were sagging so much.

92 legend
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top