Acura Legend Forum banner

1 - 10 of 10 Posts

·
مثل واحد
Joined
·
337 Posts
Discussion Starter #1
I just replace head gaskets 2 weeks ago, and now my car is smoking, that smells like burned oil,
I don't know whats problem, i think the pistons rings is doesn't good
Wtat do you guys think about this?

 

·
Registered
Joined
·
288 Posts
did you do the valve seals??

you could put some high milage oil in it it cut my oil useage to allmost 0 (but mine never smoked like yous)
 

·
مثل واحد
Joined
·
337 Posts
Discussion Starter #3
I need more help. any body know?
 

·
Registered
Joined
·
150 Posts
yah did u use oem gasket or aftermarket? aftermarket gasket could be a thousanth of an inch thicker in places thus burning it....or....you flogged the shit outa that car alot and you fried your rings or was burning water and messin up ur rings

i would use a heavy weight oil like 20/50 (do a compression check first)
if it smokes but you have high compression i would re-do your head gaskets and pay attention to torque settings and patterns if its not rings thats whare the problem lies plus...hmm you did head work and now its smokin? i would re-do it and take time and care and get a chiltons on it for torque specs that stuff really does matter on cylynder-heads
 

·
Registered
Joined
·
1,225 Posts
Either the valve seals were not replaced right or something was put back together wrong as that is burning a lot of oil.
Like ari_one asked, did it smoke before the head gaskets were done?
 

·
مثل واحد
Joined
·
337 Posts
Discussion Starter #9
no, i didn't do the valve seal
Sure, It did smoke before the head gaskets were done, because the head gaskets were burst.
 
1 - 10 of 10 Posts
Top