Acura Legend Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
867 Posts
Discussion Starter · #1 ·
My intermittent wipers do not work any more
when I put it on INT, it goes half way..stops there for 3 seconds and then goes down again
its so annoying to keep turning on the wipers when it only drizzles

its getting on my nerves !!

is there a fuse for the int wipers? i tried looking in the manual and saw nothing about it
any one have clues to this annoying problem?
 

·
Registered
Joined
·
583 Posts
Jiggy89LS said:
...
when I put it on INT, it goes half way..stops there for 3 seconds and then goes down again...
WELL, that's intermittent isn't it?.... :D (sorry, had too)

I'd check the wiper control unit right in front (inside panel) of your knees when you drive. Part of it's job is to act as a variable intermittent relay timer. Replace it with a buddies or a cheap parts yard part, see if it fixes.

It won't be a fuse as fuses are on/off breakin things. If a fuse is blown, stuff does not work. Your wipers are working, just not the right distance/time...

good luck
 

·
Registered
Joined
·
583 Posts
another thought...
when it goes up part way and stops, does it do it only once? If so,
check the winter position switch located behind same panel. Try switching it on/off a few times with the car off and using your key from the front side of the panel.
 

·
Registered
Joined
·
867 Posts
Discussion Starter · #4 ·
it actually works but the timing is really off
it starts and stays on the windshield for 3 to 5 seconds, goes to the left and hten slows down and then returns to its resting position

and hten it starts that process again
seems that the timing is screwed up

where is the unit exactly? is it near the foot pedals?
hmmm i never heard of that switch, stupid service manual

where is the panel, ill look for that switch to play around with
 

·
Registered
Joined
·
583 Posts
dashboard lower panel. You'd hit your knees on it if you moved your seat too far up. Couple screws is all... the Control unit should sit in the middle and is screwed to the panel, the winter position switch is the small one on the right side.
The helm has a BUNCH of tests, but switching the box would be the easiest bet.
 

·
Registered
Joined
·
867 Posts
Discussion Starter · #6 ·
ok thanks for the help

ill check it out this weekend, really dont want to spend Big $$ on that wiper control unit
legends are hard to find in junk yards also

must be another lil trick to it
maybe if i tried pushing the wiper manually when on the INT position and risk breaking the whole damn thing :D
 

·
Registered
Joined
·
583 Posts
I have a line on an 87 in a local yard. and a ? sterling that I already got the motor/trans out of. If you determine thats what it is, I should be able to snag you one cheap. I can test on my car to see if it works before shipping to you. Lemme know, I'd be glad to help out.
 

·
Registered
Joined
·
867 Posts
Discussion Starter · #8 ·
ok thanks a lot, Ill look into the unit this weekend

if its not that lil switch then it must be that unit
 

·
Registered
Joined
·
94 Posts
Re: damn rain

you know what? i got a problem with my wipers too...they're...how do you say...retarded? it was raining really hard this one night and i flipped the wipers to the second setting and i noticed tha the wipers wiped as far as off the window (touching the chrome housing)...and at times it would act normal and wipe to a certain point in the window and retract...is there anyway to fix it? thanks in advance!
 

·
Registered
Joined
·
6 Posts
out of wack wipers

been there done that with the out of wack wiper syndrome,,,, ended up being a worn out spline on the wiper arm that allowed it to move just a little but in finding that out i was aware of many things that could cause other strange things to happen such as the nylon like cups that hold the wiper drive shafts in place the pivot points dont really have an adjustment that i saw but it looks like if the rubber bushing, that hold the wiper motor in place, wearout there becomes a lot of play in the amount of travel the wipers arm can move. you dont, notice to much travel on the passenger side cause there nothing to hit but on the driver side you get those nice marks on the chrome or worse , arm goes all the way over and breaks hope that helps a little
 

·
Registered
Joined
·
1,039 Posts
I had a problem 2 days ago

The wipers was very very very slow.
I the motor is on its way out but,,,,,,,,,,, there is a intermittent switch were you turn it on.

No I do not mean the 1st settings but on that same lever there is a 2nd variable switch for the whipers! I could never have figured it out. It was there all along but stuck in one place so I could never move it by mistake or anying. I had to use 2 hands to adjust it back. Now the whipers work.

This was on a LS Car.

I went to Car #2 88 legend L and it had the same thing!!!!

2 Variable whiper settings!

Every month I learn someting new!
 

·
Registered
Joined
·
867 Posts
Discussion Starter · #13 ·
Hey talrudeboy, I saw on ebay's site that you bought something from the seller: cds6400

Did he deliver on time and is he trustworthy?
He has negative feedback too
 

·
Registered
Joined
·
1,039 Posts
Yes

I got an airbag from him. Fast Shipper.

the only thing is I had to send a Money order but,,,, I got the product.

I installed the airbag but the SRS Light is on. I do not Care because I am disabling the Bag anyway. I just wanted to fix the Torn steering Wheel.

I really do not know enough about airbags to Point any fingers
 
1 - 15 of 15 Posts
Top