Acura Legend Forum banner
1 - 13 of 13 Posts

· Registered
Joined
·
111 Posts
Discussion Starter · #1 ·
This may seem funny, and no not smokin anything :D

Ever since I brought mine legend last year I have been having problems with my rear speakers, got peeved with them stripped her down and traced wiring everything was fine so I am thinking 'ok the speakers are buggered' disconnected them. The other day finally organised to take them down the auto sparkie and guess what the speaker started working as soon as the guy plugged them in :mad:
Number two while I had the car stripped down we notice the rear seat weld mounts had broken, so we welding those up, but somehow we managed to blow something in the electrics for the seat cos it wouldn't work. Thinking it was the fuse, nop. Anyway, mate jumped in the back and pushed the button and the stupid thing started to work :rolleyes:
I have number of silly things like this happen, but has anyone else. Are these cars possessed? :giggle:
Starting to think I should car her Christine :giggle: :giggle: :giggle:
 

· Factory Freak!
Joined
·
1,651 Posts
Yea I've kinda had some weird things too. One in particular...I go out to my car and get in, once I open the door the basic things happen...lights turn on, keys go in and the dash lights up, radio is on and then I turn it to start and the whole car goes dead? So damn, I crawl across my center console to get out (driver door handle is broken) and open the passenger side and then everything turns on. I close the door, start the car fine, and drive away? I dont get it?
 

· Registered
Joined
·
114 Posts
Is it the stock stereo in your car. Is your car an L, or an LS model? If it is an LS I would check to see if the AMP is working correctly. The AMP sits directly behind the back seat on the driver side.
 

· Registered
Joined
·
3,212 Posts
July '03 I'd just paid for my '90 LS 5 Speed Sedan in Charleston, SC. While driving through a electrical storm making my way back to Los Angeles the stock radio/cassette player desided to display CD mode in the LED display. Now mind you CD players were not an option on a '90 Legend. Talk about strange!!!

One...

Fut :2cool:
 

· Registered
Joined
·
111 Posts
Discussion Starter · #7 ·
acurarsxguy said:
Is it the stock stereo in your car. Is your car an L, or an LS model? If it is an LS I would check to see if the AMP is working correctly. The AMP sits directly behind the back seat on the driver side.
i believe it's (Christine, lol) a L with factory honda head unit and stacker in the boot. Couldn't find amp tho. There is a metal plate bolted on the driverside where an after market amp may have been. We have tested all ground and power wires everything seems to be fine :werd:
 

· Spiral descent
Joined
·
5,040 Posts
LegendYeh said:
...Number two while I had the car stripped down we notice the rear seat weld mounts had broken, so we welding those up, but somehow we managed to blow something in the electrics for the seat cos it wouldn't work. Thinking it was the fuse, nop. Anyway, mate jumped in the back and pushed the button and the stupid thing started to work :rolleyes:
What do you mean by you blew the electrics for the rear seat? Do you have adjustable rear seats or something? What button is it you're talking about. Sorry, I'm just kind of confused. :confused:
 

· Registered
Joined
·
111 Posts
Discussion Starter · #9 ·
telafonic said:
What do you mean by you blew the electrics for the rear seat? Do you have adjustable rear seats or something? What button is it you're talking about. Sorry, I'm just kind of confused. :confused:
Jes, I must have been havin a blond day, LOL. Yeah the both back seat are electric and recline. I'll see if I can find any pic with this button. (looks similar to electric window button, sort of) :)
 

· Spiral descent
Joined
·
5,040 Posts
Wow, that is so cool. Any other pics of the seats would be cool too. Too bad they don't work or else you could show us a pic of the seats in regular position, and another in reclined position.
So, the entire back seat reclines? I would love to see a pic. Thanks!

P.S. I just did a paper on Mt. Ruapehu. Are you familiar with that?
 

· Registered
Joined
·
111 Posts
Discussion Starter · #11 ·
telafonic said:
Wow, that is so cool. Any other pics of the seats would be cool too. Too bad they don't work or else you could show us a pic of the seats in regular position, and another in reclined position.
So, the entire back seat reclines? I would love to see a pic. Thanks!

P.S. I just did a paper on Mt. Ruapehu. Are you familiar with that?
couldn't find an pic, but will get camera from work again and take some pic for you. (they both seats are working again)

and yeah I am familar with Mt. Ruapehu just haven't been there yet? (not that I can remember anyway :giggle: )

I use to live in Westport, which is approx 30km from Punakaiki, here a link to show what the area is like.
http://www.punakaiki.co.nz/photos.htm
 

· Registered
Joined
·
2,843 Posts
Fut said:
July '03 I'd just paid for my '90 LS 5 Speed Sedan in Charleston, SC. While driving through a electrical storm making my way back to Los Angeles the stock radio/cassette player desided to display CD mode in the LED display. Now mind you CD players were not an option on a '90 Legend. Talk about strange!!!

One...

Fut :2cool:
I think you could get a dealer installed in dash CD player on the '90 models. Not that that in any way explains what you experienced!!? :confused:
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top