Acura Legend Forum banner
21 - 40 of 113 Posts

·
Premium Member
Joined
·
9,173 Posts
Discussion Starter · #21 ·
I noticed you advised checking the fuses under the hood Mike, but I just wanted to add that today I had an engine-will-rotate-but-will-not-start problem and it turned out to be the fuel pump fuse under the dash! Easily fixed, thank goodness..
Thanks, I added it to the original post.
 

·
Registered
Joined
·
94 Posts
I noticed you advised checking the fuses under the hood Mike, but I just wanted to add that today I had an engine-will-rotate-but-will-not-start problem and it turned out to be the fuel pump fuse under the dash! Easily fixed, thank goodness..
I had that same problem too, only that it was after the car died on the highway (apparently it's not the same as a freeway) at 50 or so. Lucky it was in the morning when it happened :D
 

·
Registered
Joined
·
16 Posts
Sometimes my engine light is on more times than not. My car starts but when i get to piont B try 2 crank it up it might not start. I have to let it sit for few mins then it starts WTF.
 

·
Registered
Joined
·
94 Posts
I thought so too, but everything was fine when I checked it, and it turned out to be the fuel pump relay in the end
 

·
Registered
Joined
·
3 Posts
If all else fails, your main relay is good, and you are getting power back to the fuel pump, but it still doesn't work, do what my mechanic did.

remove the fuel pump, tap it with a hammer a few times, re-install it, then listen to your baby purr.
 

·
Registered
Joined
·
4,991 Posts
I don't remember if the service manual hit on this topic but make sure all teh coil packs are tightened down well.
 

·
Registered
Joined
·
109 Posts
In this page you can see that all coil packs are coneccted to fuse 25 or 26. with the yellow black cable. This connection is made in the connector at the located near the passenger side timing belt cover.

I have had troube with this connector (on a NSX but this is simular connector)
 

·
Registered
Joined
·
2 Posts
Fuses

So how about a situation where the fuel pump fuse in the kick box has no juice going to it yet the fuse itself is fine. Is this a sure sign that the relay is at fault?
 

·
Registered
Joined
·
2 Posts
Fuse

Sorry about that, upon closer inspection it is not the fuel pump fuse, but the 'Starter Signal' fuse in the interior fuse panel. It gets no power but the fuse is fine although I replaced it to make sure. Same issue though it cranks but no turn over.
 

·
Premium Member
Joined
·
9,173 Posts
Discussion Starter · #33 ·
Sorry about that, upon closer inspection it is not the fuel pump fuse, but the 'Starter Signal' fuse in the interior fuse panel. It gets no power but the fuse is fine although I replaced it to make sure. Same issue though it cranks but no turn over.
I gave you every bit of diagnosis information, please use it.
 

·
Registered
Joined
·
3 Posts
Dumb question

This is great info but I'm not sure if this relay is the same as the fuel relay. Is it? Do you know where I can find a detailed diagram of where it is located and how to replace it?
 

·
Registered
Joined
·
848 Posts
Ok Mike and anyone else who knows this. My friends legend just lost power last Friday. It was almost like the tranny went out....it would rev in gear but would not put any power to the wheels. He got it into a parking lot and it shut off on him. He tried to start it again but it would not. I went to look at it tonight. When you try to start it, you could hear the starter running freely but it does not seem to be turning the engine over. It seem to be two problems, tranny and starter but it seem strange that both would go at the same time. What could cause the starter to just spin freely or give the sound that it is?
 

·
Registered
Joined
·
3 Posts
spark only on one side of motor

there is spark on 3 cylinders on one side of motor, no spark at all on the 3 cylinders on the other side.
 

·
Premium Member
Joined
·
9,173 Posts
Discussion Starter · #37 ·
Ok Mike and anyone else who knows this. My friends legend just lost power last Friday. It was almost like the tranny went out....it would rev in gear but would not put any power to the wheels. He got it into a parking lot and it shut off on him. He tried to start it again but it would not. I went to look at it tonight. When you try to start it, you could hear the starter running freely but it does not seem to be turning the engine over. It seem to be two problems, tranny and starter but it seem strange that both would go at the same time. What could cause the starter to just spin freely or give the sound that it is?
Broken flywheel.
 

·
Registered
Joined
·
848 Posts
Broken flywheel.
I was afraid you'd say that. So is it easier to pull the engine out to fix this or pull the tranny out instead? What on the flywheel could break to cause this? the bolts?

I just cranked over the engine by hand and the cam pulleys turn so the timing belt is fine and I am getting compression while turning also.

Thanks.
 

·
Registered
Joined
·
380 Posts
well how bout a no crank and obviously no start i got in adn the car didnt even try to turn over just ....... nothin. so idk whats wrong with it??
 
21 - 40 of 113 Posts
Top