Acura Legend Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
1,052 Posts
Discussion Starter · #1 ·
hey i have seen quite a few legend around with gauge pods with a/f ratio and oil temp and all that good stuff but where can i get the guage pod. just the pod to hold the stuff in? because the place that im sponsered by doesn't sell it for my car but i was think if another cars pod would fit. because i know they are not universal or what every. but ya also what is the price for the pod. i can get them for 26 but i dont know how much for other places
 

·
Banned
Joined
·
759 Posts
G2 gauge

the d2 gauges pods are 94-97 honda accord pods
they are the EXACT same pods b/c honda/acura used the same pillar specs for the two cars. you can get a pod or insert one in the C vent like me or put them in the glove compartment what I plan on next
 

·
Registered
Joined
·
100 Posts
reno wich ever arm you use... a word of advice will be to def. use diff screws cuz the autometer lil b.s. plastic things dont work at all if you look at it the pillar will fall i used my own screws and nuts behind the pillar arm...and i painted them the same color as the interior so it looks good... no regets or problems... jon
 

·
88 sleeper
Joined
·
1,159 Posts
sAnE said:
reno wich ever arm you use... a word of advice will be to def. use diff screws cuz the autometer lil b.s. plastic things dont work at all if you look at it the pillar will fall i used my own screws and nuts behind the pillar arm...and i painted them the same color as the interior so it looks good... no regets or problems... jon
i used the plastic screws
 

·
Registered
Joined
·
563 Posts
I wanna install the air/fuel guage in my car. I got the oil pressure and volt guage installed. Now i want the air/fuel in it also. along with the Nitrous guage when i get some nitrous. But how do you install the air/fuel guage?

As to where my guages are installed, i installed it where my climate control once lay. Now the climate control rest in the glove box. The open space where the climate control was, is flushed out and smooth out with fiber glass. Two holes were then cut to fit the oil and volt guage. =) It was a b!tch relocating the climate control, but it gives the interior a whole new look.
 

·
Registered
Joined
·
1,052 Posts
Discussion Starter · #10 ·
do you have pics of it? i was thinkin about relocatin my climate control also and fiberglassin a tv screen there and us the DINs for the cd player to mount my guages or i will mount them above my glove box.
 

·
Registered
Joined
·
1,052 Posts
Discussion Starter · #13 ·
does anyone have an aftermarket tach installed? i bought a toucan/ractive 7 color tach and i dont know how to install it. anyone know how please post up i have 4 wires black,red,yellow, and green. i know the black is ground. and they said the yellow was the power wire. and then after that i don tknow what
 

·
Registered
Joined
·
563 Posts
I'm still trying to figure out of to install my regular 5" monster tach. Jrock says to tap it to the tps wire. Haven't tried yet. But i'll soon se if it works.
 

·
Registered
Joined
·
563 Posts
I'm still trying to figure out of to install my regular 5" monster tach. Jrock says to tap it to the tps wire. Haven't tried yet. But i'll soon see if it works.
 

·
Registered
Joined
·
1,052 Posts
Discussion Starter · #16 ·
which one is the tps wire what color is it and where is it located?
sprung your interior is nice what did you use to put those gauges in, is it fiberglassed in?
 

·
88 sleeper
Joined
·
1,159 Posts
wTnLeGeNd said:
does anyone have an aftermarket tach installed? i bought a toucan/ractive 7 color tach and i dont know how to install it. anyone know how please post up i have 4 wires black,red,yellow, and green. i know the black is ground. and they said the yellow was the power wire. and then after that i don tknow what
shouldnt be that hard to figure out
Black Ground
Red - Constant 12V..to battery
Yellow - Remote...Connect to headlight toggle
Green - Tach wire..connect to TPS...
 

·
Registered
Joined
·
563 Posts
actually, for some odd reason when i tapped it to my tps wire, it doesn't work. The tps wire is the one by the throttle body right? I looked at the tutorial for installing the Venom 400 at LegendTuner
and it pointed where the TPS was located. It did not seem to work. But anyways i got it working.

Instead of running a wire through the fire wall and tapping to some wire in the engine bay, is to tap the GREEN tach wire to the BLUE wire of the connector to the cluster.
The connector is located on the bottom left of the guage cluster. You would need to remove the lower panel to get to it.

There are a bunch of wires to that connector.
The tach wire that goes to your original tachometer is one of the last blue wire hooked up to the connector. I hope you feel what i'm saying. By tapping it there, you do not have to run the wire far.

Then attach the 12v wire(red) to your cigarrette lighter plug and the other 12V wire (white) to another12v source with an on/off switch for the light.

someone should put this in some how to do section.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top