Acura Legend Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
444 Posts
Discussion Starter · #1 ·
when i bought my legend (i am third owner, 89LS) the dashlights did not turn on when i flipped on my headlights. did anyone else have this problem?

so awhile back i had it taken to the import shop and an electrician looked at it. he didn't know what the hell was wrong with it. i don't whats wrong either so i just rewired the whole damn thing... now i have to flip a switch (which i installed myself) after i turn on the headlights to activate the dashlights. its better than nothing, but i'd rather have it back to how it should be.

and also i've got another problem i just noticed lastnight. my bumper lights don't turn on. whats up with that? does that mean i've got to go re-wire again?
 

·
Registered
Joined
·
1,634 Posts
mythical89 said:
when i bought my legend (i am third owner, 89LS) the dashlights did not turn on when i flipped on my headlights. did anyone else have this problem?

so awhile back i had it taken to the import shop and an electrician looked at it. he didn't know what the hell was wrong with it. i don't whats wrong either so i just rewired the whole damn thing... now i have to flip a switch (which i installed myself) after i turn on the headlights to activate the dashlights. its better than nothing, but i'd rather have it back to how it should be.

and also i've got another problem i just noticed lastnight. my bumper lights don't turn on. whats up with that? does that mean i've got to go re-wire again?
With regards to your dash lights, I'd suspect the headlight switch (might be something else; I don't have the wiring diagram in front of me).

The bumper lights don't turn on when the headlights are on. They only turn on when the turn signals are on, IIRC.
 

·
Registered
Joined
·
444 Posts
Discussion Starter · #3 ·
oh i see. when i bought the car they were missing. didn't notice till i gave her my first waxing.

yea i don't think it was the headlight switch. that was the first thing the electrician looked at.

i'm gonna take a look at it again when i get home.
 

·
Registered
Joined
·
270 Posts
I assume you looked for a blown fuse first ?????
 

·
Registered
Joined
·
270 Posts
It MAY be that you have to replace the dimmer dial then...Give it a quick check with an Ohmeter...
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top