Acura Legend Forum banner
1 - 7 of 7 Posts

·
:)
Joined
·
436 Posts
Discussion Starter · #1 ·
Well as you all know I just got back from Vegas, I know I know you all think I lost all of my money don't you. Well that's not it at all, I actualy won about $800 at the black jack :) Well I get home and my sister tells me my car is running funny, I let her use the car while I was gone. So I go for a drive and I'm like what the F&%# is wrong!!! I can tell that something is wrong with one of the cylenders, eather it is not fireing or it's not getting fuel. I was hopeing it was not fireing but that was not the case. I pull all of the spark plugs out and when I get to cyl. #3 what do I see, a melted spark plug :( :( It looks like my injector is realy cloged or is just realy messed up. I'm going to pull it out and try soaking it and I'll hope that works otherwise I have to get a new injector, well realy I'll just get a whole new set which I don't want to do now. Also as I continued to take the remaining spark plugs I find in #4 a bunch of oil on the spark plug, now this is great, I have to replace my head gasket to. On top of all that it's about time to replace the timeing belt and water pump. Well looks like I'm going to be spending alot of time working on my car in the next few months. One good thing is that when I pull my heads off I'm going to have them ported and polished :)

Sorry it's so long but I'm really pissed and just had to vent.
 

·
0000$$$$0000####0000
Joined
·
4,926 Posts
That sucks. You probably should have told your sister not to mess with the nitrous system :) Anyway, it should be better then ever once you get it all fixed.
 

·
Life Ruiner
Joined
·
4,701 Posts
some oil is normal on the plug. its if its covered is when you worry about it.

you should change all plugs and run the car located the faulty cylinnder and check the coil pack for spark then move on to the injector.


~Hybrid
 

·
:)
Joined
·
436 Posts
Discussion Starter · #5 ·
There is a lot of oil on #4 and I did locate the falty cylender it is in fact #3, that was the only one with the melted spark plug. I don't think that if there wasn't any spark it would detonate, I maen the plug is realy melted so it has to be reuning extreamly lean in that cylender. This has to be an injector problem, either it's toast or realy cloged.
 

·
Registered
Joined
·
595 Posts
I have had oil gather around the plugs, kinda scary looking but this was way before my HG ordeal. Cyl #3 might be running hot because that is where the HG's notoriously fail. Good luck on your repairs. I just got my car running today after nearly 2 weeks of being worked on for the HG and various other problems. I need to run it softly for 500 miles, change the oil again and then I will see if I notice any difference with the P&P and 3 angle valve job.
 

·
:)
Joined
·
436 Posts
Discussion Starter · #7 ·
well, tested all of the coils and they are OK, I also cleaned the injector so I hopeing that was the problem. If not then it looks like I need a new injector.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top