Acura Legend Forum banner
1 - 9 of 9 Posts

·
Five- O
Joined
·
857 Posts
Discussion Starter · #1 ·
For some reason the factory alarm is going off for no reason. even when I don't activate it. Just so that I'm clear- The factory alarm get activated when you close the driver side door and lock the door when the key from outside... correct? Is there a easy way to get rid of the alarm?

Help me please !!!!
Esti
 

·
Registered
Joined
·
180 Posts
you arm it by locking the door from outside the car, you can just lock it from inside before leaving the car.
 

·
Registered
Joined
·
180 Posts
i say pull the fuse, the factory dosen't work. BUGS, lke for instance, when i open the door on the passanger side, it'll go off.
 

·
Registered
Joined
·
583 Posts
buks easy fix for buzzers and beepers etc...

Make the alarm go off...
Listen for where the sound comes from...
Shove your biggest screwdriver through the thing making noise.

it's fixed.:D
 

·
Five- O
Joined
·
857 Posts
Discussion Starter · #6 ·
The factory alarm noise comes out of the horn- so that won't work.
 

·
Five- O
Joined
·
857 Posts
Discussion Starter · #7 ·
I figured out why the alarm was activating. My weapon r filter was rudding against the two wires connected to the hood sensor and had cut one of wires off.

ohh prior to me seeing that I tried to deactivate the alarm by disconnecting the alarm system control unit under the drivers seat. Everything went fine until I went to turn on my car and nothing happened. It has a kill switch so I had to reconnect it.

Thank guys
Esti
 

·
Registered
Joined
·
583 Posts
aaahhhh the infamous "unrelated mod" bug bites again...

It's funny how sometimes changing your windshield wipers can cause your left rear turn signal not to work... ;)

I once installed a fire extinguisher in my Suburban on the Trans hump... weeks after that I noticed CB didn't work, don't use it much except on trail rides... and of course, the "unrelated mod" was the fire ext....
With a 1/8 inch screw I had hit the only wire in a 3 Foot area...:rolleyes:

Glad you got it figured out E...
 

·
Registered
Joined
·
1,590 Posts
Bukowski=Legend said:
aaahhhh the infamous "unrelated mod" bug bites again...

It's funny how sometimes changing your windshield wipers can cause your left rear turn signal not to work... ;)
Its the dreaded "British Car Syndrome".

Q: Why don't the British make computers?
A: Because its hard to get them to leak oil. :D
 
1 - 9 of 9 Posts
Top