Acura Legend Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
846 Posts
Discussion Starter · #1 ·
Dont think Im a moron, but I am curious how to hook up a amp and subs to my factory deck in my 90 legend. I just bought a 1200 watt Kenwood mono amp for my JL audio 10w0 10 inch subs. I had a friend with a 90 boniville who had subs and an amp hooked up to the factory deck in his car last year, He used a portable Cd player with the tape deck adapter for a CD player. how would he do that if it had no RCA pre outs? Could a car of that year have RCA pre outs? The only reason I am askinf this is becuause my JVC cd player is being fixed, And I am in need of some bass! Can this be done in a 90 legend?
 

·
Premium Member
Joined
·
9,173 Posts
Go to an audio store, or Best Buy, and ask for a line out converter. What you do is tap into both of your rear speakers and run speaker wires to the converter that has 2 speaker inputs, and a left and right RCA output. Then buy a set of RCA cords that will run from the converter to the amp. hook up the power wire to the battery, the ground to the chassis of the car, and run a remote wire from your power antenna to the amplifier. You do know that with a 1200 watt amp running to JL 10W0 subs is way overpowering them right? Be careful you don't blow em. I've blown a few 10 and 12" W0 series subs by overpowering them.

Hope this helps.
Mike
 

·
Registered
Joined
·
846 Posts
Discussion Starter · #3 ·
They are 600 watts a peice.
 

·
Registered
Joined
·
846 Posts
Discussion Starter · #4 ·
I will read the specs on the amp, its a one channel amp, is there any way that I can run it without overpowering the subs? how many watts are you saying the subs max out at?

The subs say 10W08 on the back, is that 8 for ohms?
 

·
Registered
Joined
·
846 Posts
Discussion Starter · #5 ·
I just checked the amp stats and i think I can run it at 600 watts x1, will that work with my subs. I know for these particular subs you need to have a one channel amp because there is only one input thing for speaker wire on the side. Check this link out and tell me if this amp is gonna work with these subs, thanks for the help man.

http://kenwood.carclub.ru/power_aplifier/kac-ps400m.html
 

·
Premium Member
Joined
·
9,173 Posts
600watts should be alright, I was running 60 watts to each of my 10W0's but I also had a 4volt preout from my head unit, and an Audiocontrol Three.1 that put out a 13volt preout to the amp. Lots and lots of preout power make the amp work less and give out more watts.
 

·
Registered
Joined
·
846 Posts
Discussion Starter · #7 ·
Well, I hooked up the line out converter and the amp is all hooked up, when I hooked up the subs and turned everything on, all I heard was bass, lol. I turned the settings down on the amp but it still sounds like shi*.I think Im just gonna wait until I get my JVC deck back before I hook anything else up. That line out converter is pretty weak how it works, at least with my JVC deck I can have subwoofer control and more EQ than the factory stereo in my legend. Thanks for the help.
 

·
0000$$$$0000####0000
Joined
·
4,943 Posts
Chuck-Hu$tle said:
Well, I hooked up the line out converter and the amp is all hooked up, when I hooked up the subs and turned everything on, all I heard was bass, lol. I turned the settings down on the amp but it still sounds like shi*.I think Im just gonna wait until I get my JVC deck back before I hook anything else up. That line out converter is pretty weak how it works, at least with my JVC deck I can have subwoofer control and more EQ than the factory stereo in my legend. Thanks for the help.
Depending on what line output converter you bought, there are 2 pots, 1 for each channel that you can adjust and lower the line level voltage. You can basically lower it untill there is no output at all. I would check to see if your LOC has this adjustment and lower the line level a bit.
 

·
Registered
Joined
·
846 Posts
Discussion Starter · #9 ·
Yeah, it has the little adjusters, so If I urn that down it will lower the amount of power going from the speakers to the amp?
 
1 - 9 of 9 Posts
Top