Acura Legend Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4,100 Posts
Discussion Starter · #1 ·
How'd you do to wire the LED's so they light up and didnt give you the "brake light" warning sign in the dash?
 

·
Registered
Joined
·
4,100 Posts
Discussion Starter · #7 ·
I wouldn't remove the bulb then you will never know when a brake light is out. Tap into the 3rd brake light and purchase a resistor and it will work perfect.
Ok so what resistor do I need. I need exact values and information, not just hearsay.
 

·
Registered
Joined
·
715 Posts
You could do it with a resistor or do it the way I did, please don't just leave the third brake lamp hanging or remove the bulb from the cluster(that's just being lazy). What I basically did was change the relay box that goes on the light housing(third brake lamp has three relays and other has two because no third brake lamp) and tap into the wire which is hot when the brake pedal is pressed. Here goes the link to my post on th fix I did. Hope it helps
http://www.acura-legend.com/vbulletin/f4/brake-bulb-indicator-repaired-117891/
 

·
C.K. El Presidente
Joined
·
517 Posts
This is how I did mine.

I extended the wire as needed and taped into existing harness or right brake light. I did not add resistors and it has never give me a problem....

I can take pictures if you need me to.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top