Acura Legend Forum banner
1 - 11 of 11 Posts

· Registered
Joined
·
93 Posts
Discussion Starter · #1 ·
I have purchased a replacement antenna for my G2 sedan from AntennaX. It appears that the chrome cap that lays on the exterior of the car does not fit properly.

As you can see, the chrome cap cannot lay flush against the black cap due to the angle of the antenna.



If move the angle of the antenna to about 40 degress, the chrome cap and black cap to lay flush:



I emailed the company and they say the first pic is how the antenna is supposed to be installed! For those who have installed and antennaX antenna, how did you get around this issue? It seems like it will look like crap either way.

Thanks!
 

· Registered
Joined
·
18 Posts
wow i'm so madd now cuz i got my antenna x antenna friday. I ordered it from ebay on October 29th!! and it came on the 18th!! Terrible shipping now i have to deal with this!! damn.
 

· Registered
Joined
·
93 Posts
Discussion Starter · #6 ·
After I realized the new antenna was going to need a few modifications to work, I closed the trunk to "get back to it later". Unfortunately, I left the wires I was in the middle of splicing bare! :(

When I turned the car on, the clock was started flickering before finally going out. I turned the car off immediately and wrapped the open wires in electrical tape until I could get back to it. Now I dont have any antenna/motor connected and the clock is still not working. If I press the button that turns the clock on without the key (the button directly to the right of the clock), it illuminates (1:00 every time)! Does anybody have an idea why my clock doesnt work now? Did I blow a fuse or something?
 

· Registered
Joined
·
93 Posts
Discussion Starter · #9 ·
Bridge said:
What has to be done with the wiring to use AntennaX?
Yoy are going to have to splice a few wires to get power to the new antenna. They OEM and antennaX motors have different connectors.

Thanks all for the quick responses. I'll let you know how it works out!
 

· Fre OG
Joined
·
1,258 Posts
Cut the orignal plug with the wires going from the ant. to the plug and splice those with the new ant. wires makes for much cleaner installation then hacking off the plugs wires are white /yellow yellow/white and black, i believe black is the ground, white/yellow is the power, and yellow/white is the one to tell the system is turned on i beleive can anyone verify this?
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top