Acura-legend.com banner

1 - 10 of 10 Posts

·
Registered
Joined
·
398 Posts
Discussion Starter #1
i am trying to find out why my car glitches at exactly 1,725rpms!
it feels like fuel is getting cut off or something, because it jerks at that rpm. at first, i thought maybe it was a kink in the tranny, but it seems now to do this all the time, in park/neutral. if i am warming it up and i hold the throttle at that rpm, it will cut off, the rpm s will drop low , then maybe lower, then come back. and this will repeat for as long as i keep the throttle at that rpm. that is a definite everytime i am in park or neutral. now it seems to be the case when moving too, also at this rpm, but not as bad as when i am not moving.
i have always changed the oil on time, spark plugs are cool, and i just replaced the fuel filter. do you think that maybe it could be a clogged pump or failing pump? im just throwing that out there. does anybody have any ideas??? clues?? someone please help, its really bothering me!!
 

·
Registered
Joined
·
49 Posts
silko82ny said:
i am trying to find out why my car glitches at exactly 1,725rpms!
it feels like fuel is getting cut off or something, because it jerks at that rpm. at first, i thought maybe it was a kink in the tranny, but it seems now to do this all the time, in park/neutral. if i am warming it up and i hold the throttle at that rpm, it will cut off, the rpm s will drop low , then maybe lower, then come back. and this will repeat for as long as i keep the throttle at that rpm. that is a definite everytime i am in park or neutral. now it seems to be the case when moving too, also at this rpm, but not as bad as when i am not moving.
i have always changed the oil on time, spark plugs are cool, and i just replaced the fuel filter. do you think that maybe it could be a clogged pump or failing pump? im just throwing that out there. does anybody have any ideas??? clues?? someone please help, its really bothering me!!
we need some facts and figures first...
how many miles?
what year?
what model?
Last tune up?
LAst major and minor service?

Ok...just off the top of my head...
check your PCV valve, and air filter.
Also, do not use cheap gas, and try to use at least 89 octane....yeah yeah, I know some people say you can use 87, but I never do....the manual says use it...use it...why cheat your car, unless you care less about *little* things. I have dojne an experiment, and if you are interested, I will tell you later.

[email protected] it, I'll tell you now.

Filled up with Chevron 89 Octane.
Pleasant day.
WOT out of the parking lot.
Pulled very hard (as normal) spinning tire (s) and chirping second.

Gas gone.
Filled up with QuikTrip 93, 93, 93 Octane
Same climate
WOT out parking lot
Pulled ok, but felt kind of sluggish, bogged down. No chirp to second.

Did this experiment two more times to confirm...same results!

Hmmmm
Not very scientifc, but it works for me.

Needless to say, 93 octane was better...for seat of pants
 

·
Registered
Joined
·
744 Posts
Sounds to me like an ignition problem -

possibly an egr vavle or oh, I know what I was going to say... Have you detailed your engine - possible water around the spark plug and the coil pack down tube - cause I have seen that problem first hand.

Am I wrong in interpeting your problem to be an engine hesitation at that rpm? Yeah, I would shoot for the egr valve and possible arc'ing.

KNLNGUS
 

·
Registered
Joined
·
398 Posts
Discussion Starter #4
heres some facts:
91 ls sedan use 93 octane always did
truth is, my father owned and loved this baby since 91(out of the showroom). now he knows his way around cars very well and he took immacculate care of it, though he never took it to acura for a tune-up. he always changed the oil, plugs, filters, and belts himself. so when i got the car, s**t was good. this glitching started happening bout 2 months ago, but i overlooked. we thought that maybe it was the fuel filter, because he remembered that that was one thing he never replaced, so i did. (the car used to stall out when in park and i would very lightly tap the gas peddle.) so after the new fuel filter, no more stalling, and it idled beautifully. but now this glitching. i just put on a weapon r intake, but im pretty sure this started before that. i can remember it glitching first while i was driving some time ago. it always seemed to happen a second after i tapped the gas, at low rpms.
you got it KNLNGUS, its a definite hesitation, but how will i know if it is one of these things?

ps. leon, so the cheap 93 octane was worse, right? dont understand. is chevron good gas? cuz i up here there are no chevrons. you made it seem as if the cheap 93 octane was worse than the 89 octane chevron..
 

·
502MotorSports.com
Joined
·
9,321 Posts
"ps. leon, so the cheap 93 octane was worse, right? dont understand. is chevron good gas? cuz i up here there are no chevrons. you made it seem as if the cheap 93 octane was worse than the 89 octane chevron.."


Exactly - Chevron gas is one of the better gasolines.
QuikTrip is like your generic gas, but better than bottom brand gas....they guarantee their gas will not damage your engine or they will pay for it. However, doesn't change the fact performance is not all that with QT.
 

·
Registered
Joined
·
398 Posts
Discussion Starter #6
ahh..i got it.. wasnt quite sure what cha meant. only thing i remember from down south was BP gas stations and some crazy cops.


anyway, you guys think the cut off could be the intake or water next to the spark plugs??
 

·
Registered
Joined
·
744 Posts
Got off the phone with Acura, he didn't allow me to finish what I was saying without mentioning an EGR problem, after mentioning your octane, filter, plugs, again he said EGR system.

I wish you the best and he said that many people confuse the problems associated with the EGR system to a trans problem because from a dead stop they will press the pedal below 2k and the vehicle will slightly lung or hesitate through its acceleration causing the RPMS to fluctuate and then when the step on the petal above 2K the problem goes away because the system closes off the EGR system input.

He had to go though so he cut the conversation short.

KNLNGUS
 

·
Registered
Joined
·
398 Posts
Discussion Starter #8
KNLNGUS, hey, i really appreciate your help. you already knew the prob but reassured with a phonecall. im not familiar at all with the egr system, but i will learn and definitely get it checked out. thanks again for the ideas and for helpin me learn more about my car. john
 

·
Registered
Joined
·
744 Posts
silko82ny, not a problem. I am passionate at diagnosing, especially if it is a problem that I have experienced. I have a very good friend who is an acura mechanic for 23years. Unfortunately his mentality is like my father's - he helps me out by making me think and research on my own - unless I am flat out ignorant without the ability to figure out on my own.

gotta jet - I wish you the best!

KNLNGUS
 

·
Registered
Joined
·
398 Posts
Discussion Starter #10
going about fixing

I read up on the EGR system, but im still not sure how to go about fixing the problem. i know that too much exhaust is being let back into the intake. it seems as though the ECU has about everything to do with the valve letting the exhaust in/out, but i also read that vacuum tubes are associated with the system as well. i just got a WR intake about 2 weeks ago, and have decided it could be a number of things.
1) i should disconnect/reconnect the ECU/ battery, and see if the comp. adjusts the ratios itself
2)get the intake/vacuum tubes checked to see if there is a faulty hose
3)hoses are not connected in the right order or fashion.

i have also noticed since i connected the intake that my steering makes hissing type noises when i turn the wheel, and i thought it might have something to do with the vacuum tubes as well, but im not too sure about that one.
anyway, Johnny 5 needs more input, so, KNLNGUS, if your still out there, tell me what you think! im such a novice that i need all the help i can get
 
1 - 10 of 10 Posts
Top