Acura Legend Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter · #1 ·
Sometimes cars are so frustrating!! My 86 Legend sprung a water leak and after 10 minutes (at the most) of hunting, I tracked it to the little 4 inch hose between the oil cooler and the block (a really short piece of straight hose). So 2+ hours later, I have 1/2 of the silly little hose off and can't get the second half off. It was so brittle, I ended up just breaking it in half, it is coming off in pieces.

Anyone have any suggestions on how to get in there? My hands are a bit too big and there are lots of sharp edges there, I have plenty of slices on my hands to prove it... Anybody done this before??
 

·
Registered
Joined
·
703 Posts
Try getting a long screwdriver and prying it off at the end of the hose. If you can fit some needle nose plyers in there, they might come in handy too.
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #4 ·
It is at the top of the oil cooler (which is in front of the passenger footwell - US cars). It is laterally oriented running 4 or maybe 6 inches towards the drivers side where it connects to another fitting. The best way to see it is to look up past the outer boot of the power steering cylinder. You can also see it looking in from the wheel well but I am not sure it is any easier to get to that way. Mine was so brittle, I pushed on it with a screwdriver and it just broke (more like shattered).

There are actually two of them up there (can't really see the second) and I am thinking about pulling the oil cooler and replacing both hoses and the O rings in the cooler since I am leaking some oil.
 
1 - 4 of 4 Posts
Top