Acura Legend Forum banner
1 - 10 of 10 Posts

· I like shiny
Joined
·
14,445 Posts
Discussion Starter · #1 ·
Ok, in mom's 04 RL the guage cluster lights are staying on. They won't turn off. I got home and saw that the lights on only the guage cluster were on, so I asked my mom for the keys and started messing with it. I could not get them to turn off. I disconnected the battery for a minute and when I reconnected the battery, the guage cluster lights came back on. I let the car run outside and when I turned the car off outside the lights finally went off and I was happy. Started the car back up, pulled it into the garage, and the lights stayed on again. This is such a stupid thing, but it's annoying and could kill the battery. I don't have time for this BS. HELP!!!!!!!
 

· I like shiny
Joined
·
14,445 Posts
Discussion Starter · #6 ·
91sedan said:
does the '04 have any personal settings? like how long the lights stay on....or something to that effect. i cant imagine a short anywhere or blown fuse...hmmm
No nothing like that. Now the lights go off normal and the check engine light is on. I'm thinking a bad battery or bad connection somewhere although that's kinda hard to believe in an 04.
 

· Banned
Joined
·
3,429 Posts
that might be it. but yeah thats unheard of in a 1 year old car...but every car has its gremlins.

checking the codes might be the same as the Legend...jumping the connector in the passenger footwell with a paperclip. let us know what happens!
 

· I like shiny
Joined
·
14,445 Posts
Discussion Starter · #8 ·
91sedan said:
that might be it. but yeah thats unheard of in a 1 year old car...but every car has its gremlins.

checking the codes might be the same as the Legend...jumping the connector in the passenger footwell with a paperclip. let us know what happens!
Yeah, it's going in for an oil change on Wednesday anyway, so they can check it. It's under warrantly anyway.
 

· Domesticated *******
Joined
·
1,679 Posts
91sedan said:
that might be it. but yeah thats unheard of in a 1 year old car...but every car has its gremlins.

checking the codes might be the same as the Legend...jumping the connector in the passenger footwell with a paperclip. let us know what happens!
Not a chance. Every car from 96 on has OBD II diagnostics. Codes are govt. standardized. The list will start from P000 - P1500. Do a google search on OBDII codes to get a list.

To pull these codes you will need a code reader. $100 for a cheap one at Autozone...
 

· Banned
Joined
·
3,429 Posts
Rumnarv said:
Not a chance. Every car from 96 on has OBD II diagnostics. Codes are govt. standardized. The list will start from P000 - P1500. Do a google search on OBDII codes to get a list.

To pull these codes you will need a code reader. $100 for a cheap one at Autozone...
ahh I see. thanks for the info :)
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top