Acura Legend Forum banner
1 - 6 of 6 Posts

·
ƒŒƒWƒFƒ“ƒh
Joined
·
1,575 Posts
Discussion Starter · #1 ·
I have a 91 L with 128,000 miles on it. I have two problems that i know of. A rear main seal oil leak and my master cyclinder is leaking brake fluid. my problem is that when i spend a long time in idle at a stoplight. and then accelerate quickly... a little bit of grayish black smoke wafts up. this does not happan very often... but iam afraid that iam burning oil... or that somthing is very wrong. thank you for your help


dave
 

·
Registered
Joined
·
99 Posts
Could the smoke be slightly blue? Try this test... roll down the road at 40-50 mph no gas. Then floor-it. If you get puffs of smoke, often blueish in color, it usually indicates a head gasket problem.
 

·
ƒŒƒWƒFƒ“ƒh
Joined
·
1,575 Posts
Discussion Starter · #3 ·
I have tried that test before. I never get the smoke unless i spend a long time... without moving. And this doesnt happan very often at all. Maybe once a day if iam taking a long trip 200+ miles. but it hardly ever happans on a short trip.

any ideas? and the car runs and looks great!

thanks dave
 

·
Banned
Joined
·
1,973 Posts
dvp said:
I have tried that test before. I never get the smoke unless i spend a long time... without moving. And this doesnt happan very often at all. Maybe once a day if iam taking a long trip 200+ miles. but it hardly ever happans on a short trip.

any ideas? and the car runs and looks great!

thanks dave
hey dvp

I got the same symtoms as you. It's a light smoke only when on idle for a long time but it goes away as soon as you accelerate. The engine runs fine with no overheating at all.

My mechanic told me not to worry about it.
 

·
ƒŒƒWƒFƒ“ƒh
Joined
·
1,575 Posts
Discussion Starter · #6 ·
I think that was one of my first posts =) i used an oil additive a year ago and the problem compleatly dissapeard. STP stop leak... i was just using it as a stop gap before i took my car to a shop.. but the problem never came back. So i dont know.


D.
 
1 - 6 of 6 Posts
Top