Acura Legend Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
just bought a 95 LS 6 speed off ebay. I just Had timing belt changed on 6 speed LS , When accelerating it makes a whinny noise. I seems to me its not like what it used to be. How do you know you need a valve Job And can an Engine run with messed up valves. Will the engine light be on if it did? Will messed up valves cause horse power loss, but notice when going 80mph on the freeway it still 2500 rpm like before I have the job done would the rpm change or stay the same if it had messed up valves, Some body please answer my question the whinny noise is normal or not normal?
 

· Life Ruiner
Joined
·
4,868 Posts
Vcikill said:
just bought a 95 LS 6 speed off ebay. I just Had timing belt changed on 6 speed LS , When accelerating it makes a whinny noise. I seems to me its not like what it used to be. How do you know you need a valve Job And can an Engine run with messed up valves. Will the engine light be on if it did? Will messed up valves cause horse power loss, but notice when going 80mph on the freeway it still 2500 rpm like before I have the job done would the rpm change or stay the same if it had messed up valves, Some body please answer my question the whinny noise is normal or not normal?
Could be loose accsesory belts.
 

· Registered
Joined
·
2,503 Posts
I got this whiny noise you are describing after I had the timing belt replaced on my G1. It has pretty much gone away now. If the cars is not running properly or it is backfiring or something then your valves are off. However if everyhting is normal but you are just making a whining noise do not worry about it. It could be your alternator or power steering pump. Does the noise get louder when you turn on your lights on highbeam. if it does then it is probably your alternator. Put your ear close to the power steering pump to see if that is that cause. Otherwise don't worry about it for about 5000 miles and it should go away after that.
 

· Registered
Joined
·
4,119 Posts
Check the fluid in the trans. I don't know if Acura sells an additive for the trans. Check fluid level in diff. Is this the first manual you have owned? How many miles; could the trans be on the way out? Check the seal around the shifter. Does the pitch change with change in speed?
 

· Domesticated *******
Joined
·
1,679 Posts
That noise is from a tech that pulled on the tensioner making the timing belt to tight. You are suppoed to let the tensioner do it on its own. The belt shoud wear in and that noise should stop.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
yeah my first

LPB said:
Check the fluid in the trans. I don't know if Acura sells an additive for the trans. Check fluid level in diff. Is this the first manual you have owned? How many miles; could the trans be on the way out? Check the seal around the shifter. Does the pitch change with change in speed?
Do you think its the tranny? how do i check the tranny fluid. its got 174k highway miles. how do i check the seal around the shifter. the pitch is like the sound of an automatic g2 when trying to accellerate. air flowingmuffler kinda noise, how often do you have to change your tran fluids and differential fluids?>
 

· Registered
Joined
·
66 Posts
I am having noise in back of the engine i wonder if its a bad exhaust gasket its hot air when i accelerate then i hear the noise its on the pasenger side its really hott air do you guys know what it might be.. its like a ticking noise when i gas it like theres a big ass leak can you guys help me out
 

· Registered
Joined
·
4,086 Posts
ticking noise could be cracked manifold or bad gasket.

Or lifters could be stuck and ticking. If you rev and let off does the ticking slow down BUT still faster than piston speed...then it is lifters.

feel around with a piece of paper or something to see if it is blown with hot air from an exhaust leak.
 

· Registered
Joined
·
39 Posts
Ok, Legend heads... I have a problem also.. Just swapped to a type2, stock type 1 ecu... I just changed my radiator because it had burst from the previous BHG from the old motor... Started it up, and saw smoke eminating from the rear of the engine, on both sides. Im thinking its an exhaust leak, didnt smell like exhaust fumes, infact it smelled like something burning.. motor has sufficient, oil, it looks like its coming from the last sparkplug coil on both sides, or possibly under the motor (the part where "HONDA MOTOR CO" is engraved. .. but cant tell ... It stopped eventually, it didnt do this when i drove it home from the shop. car runs great though. Jus wanted to know what can this possibly be. no known leaks...
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top