Acura Legend Forum banner
21 - 40 of 49 Posts

· SGM / Type F
Joined
·
3,699 Posts
Hmm, I'll keep those symptoms in mind for when mine goes! :) Thinking of doing some preventative soldering on it before that though.
 

· Cassis Red Pearl
Joined
·
625 Posts
yeah that article samblaze posted up are more like diagnosing an ignition no start. The main relay has to switch to even allow the ignition system to work, so it kinda supercedes an ignition issue. The thing is, since the car died on you suddenly, it couldn't really have anything to do with the ignition alone, ya know what I mean?
 

· SGM / Type F
Joined
·
3,699 Posts
Yea...I was posting that more for the flow chart than anything else...does your check engine light turn and then off when you turn the key to position II and when it does go off does the main relay click? If not then its the relay that might be the problem....and the other one was the closest thing to a main relay circuit diagram I could find...
 

· SGM / Type F
Joined
·
3,699 Posts
I dont know man. It feels like the starter is trying to move the engine. Theres a bit of a klunk when i turn the key.
Hmm...test the starter solenoid for power? These circuits are all involved in starting:

Acura Legend Online Service Manual (Page: 1026)

And the following pages have the starting system diagnosis steps. Check for the main relay click when the CEL turns off in pos II as it might help isolate the issue quickly. But if you're saying that you feel the starter motor trying to work, test the solenoid and the starter itself.
 

· Registered
Joined
·
1,686 Posts
i might be wrong but once i was driving ,the bolt to my fuel filter broke and my car died. the lights can turn on but it wont start cause not enough fuel is getting to the engine.
but that still dont tells why your pedal is so stiff. i am just throwing out some info for you. hope you get to the bottom if it soon.
 

· because i can.
Joined
·
10,426 Posts
Well, whos to say why it died, but lets try to figure out why it wont start first...

Are you sure your battery has enough voltage to start your car? Try jumping it to see what happens....how are your grounds??

If that doesnt work...

Get something sturdy, yet long and thin enough to reach the starter (like a small baseball bat, or a pipe or something along those lines) and hit the starter with it while somebody turns the key on the ignition. If it starts, you need a new starter....BE CAREFUL not to hit any of the wires or connectors in the area!

If that doesnt work, try banging on the lower dash panel with the bottom of your closed fist while trying to start you car...if THAT works than its your main relay...

If none of those things work, we'll take it from there...
 

· Registered
Joined
·
267 Posts
Discussion Starter · #31 ·
Its not a fuel or spark or air problem otherwise it would at least turn over. Could my transmission be stuck or soemthing? I just got my oil changed friday so theres plenty of oil (it better not be siezed). Im out of ideas right now.
 

· Registered
Joined
·
267 Posts
Discussion Starter · #33 ·
Oh i had just been hitting refresh to see if anyone had posted and it hadnt said anything..strange.

But as far as your ideas. I kicked the lower panel, nothing. hit the starter, nothing. jumped it, nothing.:confused: :confused: :confused:
 

· because i can.
Joined
·
10,426 Posts
Is your ECU still good? I dont think this would not cause a "no crank" condition, but might as well check it anyhow...turn the key to the II position while looking at the ECU....if you get a quick blink then nothing, at least the ECU is ok....if you get nothing or a long, solid red light....ECU is bad....you might even find some other codes....

So this deal with you gas pedal....if you floor it, can you see your throttle body to be sure that it moves as well? Just wondering....

A no crank condition can only be so many things....hows your ignition switch btw?
 

· Registered
Joined
·
267 Posts
Discussion Starter · #35 ·
ECU seems fine and youre prolly right with it not causing no crank. If i press on the pedal it moves the TB. As far as the ignition switch goes, when I turn the key i hear the fuel pump main relay and whatever else goes all the cluster lights go off, information center goes off and I hear a loud klunk. So the switch is prolly fine.
 

· Registered
Joined
·
4,259 Posts
If I put the car into reverse or drive should I be able to push it relative ease?

Cause I can.
Your car is auto b?!? if so, then the answer is YES!

Heres more possibilities for the NO START issue... especially when a vehicle is in motion and engine is at operating temperature!
>Broken timing belt
>Faulty/bad sending unit
>Faulty/bad fuel pump
>Faulty/bad FPR solenoid valve

And about your gas pedal issue... broken rod/shaft linkage(s) under the dash perhaps!
 
21 - 40 of 49 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top