Acura Legend Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
234 Posts
Discussion Starter · #1 ·
Sometimes if my car doesn't start. For instance if i turn my car off to run in the store. 2min later when I come out it won't start. So after attempting to start for a min. I let it sit 2-3 min it will start with no problem. This happens periodically several times a day. What could this be?
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #4 ·
It turns over and thats about it. I have a 92 LS Sedan. I just got it about 3 weeks ago and I'm not sure about the prior maint. done to it. A buddie of mine has a 94 LS sedan and he says he has the same problem. He said he hear that this is a common problem with Legends. He also said I might be due to one of the cars sensors.
 

·
502MotorSports.com
Joined
·
9,296 Posts
well, if its common it must be common due to poor maintenance before you got it, and him neglecting his.

I have a 92Ls with 190k, and never have that problem.
My coupe doesn't either.
Sounds to me like time for a tune up...both of you.

Spark plugs - NGK or Nippondenso
Use only premium fuel (hope u never use 87...if so, shame on you)
fuel filter
oil change
timing belt/water pump (if not done at 90k).

This is why I asked how many miles....need more data.

Now, if this engine has high miles and/or has been abused, it is possible those plugs have a) alot of carbon build up, or b) saturated in oil.

Need more info. holla back
 

·
Registered
Joined
·
143 Posts
ignition switch

i have a feeling it may be the ignition switch....

try holding it in iii (start) for an extra few seconds. if it seems like it's turning over and everything is working fine- yet dies again when you let go of the key into ii (on), pesos to pecans it's the electrical part of the ignition switch. this is a common prob... i think it was about a $50 part.

best of luck!
 

·
Registered
Joined
·
64 Posts
I bet....

I bet its definetly the ignition switch do a search on my name and look at my thread same excact thing happened to me a few weeks ago scared the hell out of me but thanks to this forum it was fixed in no time flat I got one from the junk yard 100 bucks, dealer wanted $263, took off the contact part replaced mine and took it back to the junkyard and told them it was my starter instead and got back my money so I bet its definetly that:D
 
1 - 8 of 8 Posts
Top