Acura Legend Forum banner
1 - 10 of 10 Posts

· FIXER
Joined
·
1,720 Posts
If it stays running when you hold it in the "start" position but dies when released to the "on" position it's definatly the electrical portion of the ignition switch.
 

· Registered
Joined
·
3,012 Posts
Jetdoc said:
If it stays running when you hold it in the "start" position but dies when released to the "on" position it's definatly the electrical portion of the ignition switch.
indeed.
 

· Registered
Joined
·
1,491 Posts
My 95 Legend drove fine in the morning to work but when I went to start it to go home it wouldn't start. It has full power turning over but wont stay running. Any idea where to start looking for the problem? :werd:
thank you!
Lori
Just for the heck of it, click on the Main Relay link in my sig.

Here's a paragraph form that thread.

Symtoms Of Bad Main Relay (Outside)
Getting symptoms of a bad main relay means usually, that on very hot days, say 90 °F +, sometimes our cars are difficult to start. Sometimes it seems to be very random. You notice that during the engine turns over with no problem, but will not start. It sounds like it's not firing. After 5-10 min's, it will eventually fire and the engines starts. The other getting reason could be, if the starter cranks but don't start, then in most cases, you may have a bad main relay! I suspect the main relay is temperature sensitive. Sometimes I'm afraid it eventually will leave me stranded, but it's not happened till today.
Another common problem also caused by the main relay is, that our car starts fine, but stalls as soon as you release the key. In this situation, it may take many attempts at starting before the car will continue to run with the key released. Don't laugh, it really happened. Really !
 

· Registered
Joined
·
417 Posts
I have this same problem... the car starts but doesn't stay running... I also notice that if you turn the key the key to the accessory II position, none of the dash lights come on unless u turn and hold the key a little more... any solutions...PLEASE HELP!!!
 

· ***ned
Joined
·
4,631 Posts
XclusivLegend said:
I have this same problem... the car starts but doesn't stay running... I also notice that if you turn the key the key to the accessory II position, none of the dash lights come on unless u turn and hold the key a little more... any solutions...PLEASE HELP!!!
Yes, replace the electrical portion of your ignition switch! It's that simple. Two screws and one connector, that's all there is to it.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top