Acura Legend Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Anyone ever have this problem??

Let me know what exactly was your problem and how you solved it.

It is a 93L coupe 6MT type 2.

I just bought it and need to get in there, the guy i bought it from says it opens regularly but so far i have tried to yank on the cable hard, and i even yanked on it with pliers----not a good idea cos it puts bends in the cable


Help, i just want to do minor maintenence and cant even do that!!!
 

·
Registered
Joined
·
1,181 Posts
I had the same thing happen on my Mother-in-laws accord. The cable go tight in the outer sheath form corrosion. Just be careful not to break the cable or you will be replacing it altogether. I had to break the grille out to get to the latch and manually disengage it. Then I was able to get some WD40 into the cable and get it freed up. Then get a used grille...
 

·
Registered
Joined
·
650 Posts
i had it happen where the hood cable broke away from the latching mechanism so when you pulled the cable you got nothing. once i got the hood opened all it took was a zip tie to fix it and 6 months later its still working.
 

·
Registered
Joined
·
819 Posts
My '91L hood would not open. A search found similar reports. I removed the
lower front bumper to allow access to the hood release mechanism and
was able to release the latch. Once I opened the hood, I lubricated the
mechanism with a silicone spray. No problems since. You may have a cable
problem; I had a latch lubricant problem and an access problem. The repair
took 45 minutes; but, was a hunch until the results confirmed the diagnosis:
stuck hood latch. Fortunately, I have two coupes and could check one while
working blindly on the problem vehicle.

Here is the lower bumper link. The hood latch is 20-69 on the online manual
Acura Legend Online Service Manual (Page: 0821)

Here is the hood latch page; I used a coat hanger to engage the latch.
Acura Legend Online Service Manual (Page: 0824)

My original problem:
http://www.acura-legend.com/vbulletin/f4/hood-latch-fixed-thanks-search-109027/
 

·
It's good to be the King!
Joined
·
697 Posts
I "Just" had the same problem. My mechanism at the front behind the grill was seized. SOme wd40 and its semi working. I have to take it apart, clean it, and relube it and it shoule be fine again. Now that I can get it open I have to manually push the clasp for it to close properly.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top