Acura Legend Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
733 Posts
LegendGS said:
Go to your User CP and in Edit Profile, simply enter the path to the image you want to use in the Signature box.
Ok, when you say this, I'm going to the User CP then the Edit Profile, now the part about entering a path to the image is what's bewildering the f**k out of me.... Are you referring to the HTML box??
 

·
GS Hog
Joined
·
7,026 Posts
You enter the path to the image you want to use in the same box that you have your signature line ("All I need is On Coupe".)

You enter the path in either HTML form or using the [
img] tag.

For example: [
img]http://yourserver.here/your_directory/yourfilename.jpg[/img]
 

·
Registered
Joined
·
733 Posts
If we had the Sig Test thing in this forum like we did when I first got here I could get this !#$%^&*&**9 thing on here. Right now I'm just gettin this attachment thing.
 

·
Registered
Joined
·
733 Posts
Man, I wish we still had that Sig Test thing like when I first got here.
 

·
Registered
Joined
·
733 Posts
Thanks guys for all your help.....I guess there's a step I'm missing or something is wrong....
 

·
Registered
Joined
·
733 Posts
Testing Testing One Two
 

·
GS Hog
Joined
·
7,026 Posts
Is this the image you're trying to use?



If so, copy and paste this code in your Signature box. (The picture is a little too big though.)

[
img]http://www74.homepage.villanova.edu/david.mennerich/carlisle/bigimages/05-04-2002%20Carlisle%202002%20-%20Day%202%20007.jpg[/img]
 

·
Registered
Joined
·
733 Posts
LegendGS said:
Is this the image you're trying to use?



If so, copy and paste this code in your Signature box. (The picture is a little too big though.)

[
img]http://www74.homepage.villanova.edu/david.mennerich/carlisle/bigimages/05-04-2002%20Carlisle%202002%20-%20Day%202%20007.jpg[/img]
Yeah, I was like DAMN....hopefully the guy that took the pic can help me out by thumbnailing it......How did you get it in here...I've been fooling with this thing all day. I guess I'll wait until I hear from him or unless the "Fearless Leon Millette" can tackle it....Thanks for your help again GS...
 

·
GS Hog
Joined
·
7,026 Posts
I've made a smaller one for you which you can use if you prefer.



If you want to use this picture, copy and paste the following code:

[
IMG]http://us.f1.yahoofs.com/users/478427ac/bc/Legend/whiplash.jpg?bcljdW9A7irD6fJo[/IMG]


Oh! I got the the original picture by using the reference that you used in your signature. What happened was that you were referencing the web page rather than the image itself. When trying to show a picture (i.e. using the [.img] tag, you must reference the actual picture (ending in either .jpg or .gif).

I then got the URL for the actual picture from there.
 

·
502MotorSports.com
Joined
·
9,296 Posts
oh you beat me to it....kinda
I got your PM and hooked it up before seeing that Graeme already reduced it...hope u don't mind the finishing touches I added ;).

BTW, the problem in your sig on the profile was that the "h" was missing from the "http". You couldnt tell cuz it was too long.

Hopefully all better now.
I added some Cristal to your pic...now the guys will have real whiplash..lol
 

·
Registered
Joined
·
733 Posts
THANK YOU!

WOW! This is beyond what I had planned. I would like to thank the both of you for putting in the work to make this possible. Leon, I'm really hoping my wife won't notice the "Cristal" touch that you added, and even if she does....OH WELL..... Graeme, you definitely made the car shine better than it did at Carlisle....I would really like to keep it and use it in the undername section....So I guess that means it has to be reduced in size again... Can that be done? Man, I can't wait for my boys to come by and see this.......Again Leon, You have good taste and style, but then again your a fellow Legend owner, so that goes without saying...... Thank You guys again.:D :D :D :D :D :D :D :D :D
 

·
Registered
Joined
·
733 Posts
Uh Oh.:confused: :confused: :confused: AWWWWW Man. I lost it already.
 

·
Registered
Joined
·
733 Posts
LegendGS said:


You need to close the last [/img] tag. It's missing the back " ] ".

I can resize it smaller for you. Did you mean that you want to use it for your Avatar?
EXACTLY!
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top