Acura Legend Forum banner
1 - 9 of 9 Posts

·
I'van der Rohe
Joined
·
12,803 Posts
Discussion Starter · #1 ·
well it was bound to happen on a trans with this many miles. well here's my plight. well when i got the car i noticed a very long 1-2 shift but i figured that was the way the auto shifted in a legend, well lately it had gotten worse. well kind of worse, it didn't have the kick it used to (even with a long shift) when going it 2nd gear. i really didn't pay attention to this seeing as how you'd only feel the kick when you are gunning it. Well, i guess, it was about a 1 1/2 weeks ago i noticed that there was a very small bobble going into second, i say hmm might have slipped a tire or some thing. well from there it got worse. now when ever it shifts from first to second i get this HOORRIBLE shudder (like crazy axle hop) that actuall shakes the enitre dash till it rattles, almost enough to give me a headache. it only lasts for a split second then it grabs. i figure it the same thing that happended to my boys car. he had crazy shudder like this and he had to change his transmission. NE WAYZ i figure im going to see if my trans really is slipping so i gun it from 5mph in second gearto see it it really is slpping and sure enough when i let up at about 50 and shift back to forth, when i smelled burning i knew somim was up. i did this to day and it seems to still act the same.


What do you think i should do. pay someone to rebuild, change the trans myself (i can do this i have done it before), get a manual trans (6speed) and all necessary hard ware and do a swap, or do you think im just being to paranoid.

please i need help. i dont know what to think.


one...
 

·
has left the building
Joined
·
7,205 Posts
Sounds like your torque converter is not locking up. Good news is that you may not need to do any of the things you just mentioned. When was the last time the tranny fluid was changed? Do a search on this forum for "transmission flush" or "tranny flush" and folow the instructions. At the very least, drain and refill with fresh HONDA ATF (no substitutes), drive about 500 miles and then repeat. If you still have problems, THEN start looking into having transmission work done. Good luck---
 

·
*r**h *eller
Joined
·
1,920 Posts
I'd agree with steve. Do a complete transmission flush first. I've seen the Acura writeup on this. With each 3.5 qt change all you have to do is run the trans through ALL gears with the wheels rolling. A quick trip aound the block is sufficient if you don't have a chassis lift. After the last drain, replace the drain plug washer.

Did you ever get that overheating problem solved?
 

·
Banned
Joined
·
2,642 Posts
What you described is EXACTLY what I was experience a few months before rebuilding my tranny @ 165k miles. The second clutch pack was slipping and when it went with a bang it destroyed the entire thing. I drove around for a month with no 2nd gear.

When this started happening I tried tranny flushes, changing to synthetic, finally, one evening with some friends in the car I floor it coming out of a turn, shifted it "manually" from first to second and apon doing so I heard a loud bang, engine rev'ed, I pushed it to D3, it cought I got out of the road an pulled over and that was that.

Oh, I did have second gear go out on me several times prior to that and usually after letting the tranny cool down it would grab again. But once you here a loud bang from your first to 2nd shift your tranny only has a few weeks left to live.
 

·
I'van der Rohe
Joined
·
12,803 Posts
Discussion Starter · #5 ·
Dave C ver2.0 said:


Did you ever get that overheating problem solved?
im trying. i have the parts i just need tools to do the job. all the people i know with tools seem to be to busy, assho*es; i can help them but soon as i need a small thing like borrow some tools they cant be found, **** ********.

NE wayz nick when you said that the thing went with a bang, did it start to act right again right before it went. i ask this because to day itr finally started to stop doing this, the trade off is that the 2nd gear now is slipping. not slipping when drivin normally but when pushing it the shift from 1st to 2nd is odd, the RPMs find there way to 4-4200 and the needle stays there trough second until the speed catches up then it will make its way to redline the it picks up normal acceleration in third.
 

·
Registered
Joined
·
1,448 Posts
your 2nd clutch pack is shot...changing fluid may give you a little help for a couple of weeks, but the only fix is replacing the clutches or refitting a used tranny (my suggestion is to put in a used tranny, as no one seems to do a very good rebuild on these). Check with Japanese engine importers....Pacific Engine in Atlanta is one I used...got a great tranny for $550 with a one year warranty (labor excluded of course) They will ship anywhere to you for 65-100 bux.
 

·
I'van der Rohe
Joined
·
12,803 Posts
Discussion Starter · #7 ·
bigdad said:
your 2nd clutch pack is shot...changing fluid may give you a little help for a couple of weeks, but the only fix is replacing the clutches or refitting a used tranny (my suggestion is to put in a used tranny, as no one seems to do a very good rebuild on these). Check with Japanese engine importers....Pacific Engine in Atlanta is one I used...got a great tranny for $550 with a one year warranty (labor excluded of course) They will ship anywhere to you for 65-100 bux.
thanks Bigdad im looking into it. but i really want a 6 speed swap i know i can do it it will just take "forever-in-a-day" to complete that the only thing i worried about.
 

·
Registered
Joined
·
61 Posts
Same thing happened to me, i thought it was the tranny mount, but it wasnt. i flushed the trans, and since there was sooo much crap in it [belonged to my parents, they dont know what tranny fluid is, let alone to change it...] well, the car was brand new for about two days. then, THUD!!! bye bye 2nd 3rd and 4th gears... car only has 121k on it and now its getting a 95 4 speed... lesson learned - CHANGE YOUR TRANNY FLUID EVERY OTHER TIME YOU CHANGE YOUR OIL!!!
 

·
I'van der Rohe
Joined
·
12,803 Posts
Discussion Starter · #9 ·
F1HolEShoT said:
Same thing happened to me, i thought it was the tranny mount, but it wasnt. i flushed the trans, and since there was sooo much crap in it [belonged to my parents, they dont know what tranny fluid is, let alone to change it...] well, the car was brand new for about two days. then, THUD!!! bye bye 2nd 3rd and 4th gears... car only has 121k on it and now its getting a 95 4 speed... lesson learned - CHANGE YOUR TRANNY FLUID EVERY OTHER TIME YOU CHANGE YOUR OIL!!!
my auto mechanics teacher said the last thing you want to do when it does this is change the fluid. he says, "you'll drain what ever chips of metal or friction material that has helped it make it this far without failing." just asked him yesterday. i asked whether i should change the fluid like steve suggested and he said absolutley not, it speeds the process of failure.

just hit 240,000.0 miles yesterday.
 
1 - 9 of 9 Posts
Top