Acura Legend Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter · #1 ·
what I need to know is why my car does not fire,I changed the distributor that comes with the igniter since mine is an 86,changed the main relay changed spark plugs and wire,starter,I mean it turns but not start.thank you all
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #3 ·
wow

you know I think you going over the line here,listen to the way you are talking ,I thought we have to be nice and respect each other and you dont have to get smart with me ,what do you mean with complete and understandable sentence,we all americans here ,to let you know I can speak ,read 4 languages so dont even go there.Now back to why I had to post the message again is because I m looking for more ideas and I dont think there is anything wrong with that,anyway by posting that message I believe you disrespected me and that I have a problem with BROTHER
 

·
Registered
Joined
·
1,590 Posts
Hey, I'm just saying that maybe you should write more understandably, instead of a bunch of phrases separated by commas. Perhaps you would get more responses if people understood your questions/problems better.

And instead of creating another post, why don't you bump one of these back up to the top? They all appear to be about the same problem.

http://www.acura-legend.com/vbulletin/showthread.php?s=&threadid=8208

http://www.acura-legend.com/vbulletin/showthread.php?s=&threadid=7104

There are a bunch of other semi-related threads, all having to do with ignition and ecu problems when you tried to convert your 2.5 to a 2.7. Maybe if you had kept them all together, someone would be able to more fully see the problem, and make a better diagnosis. As it is, no one seems to be able to help you.

Food for thought.
 

·
Registered
Joined
·
293 Posts
Well put Vince. Few of us on these boards have the time to decifer a cryptic message. If we don't follow a question, we quickly move on.
 
1 - 5 of 5 Posts
Top